error accessing JotForm [www.jotformZ.com] site

  • Profile Image
    sommier
    Asked on January 03, 2013 at 02:12 PM

    Hello:

    I randomly receive an error when trying to access your website.

    I've tried it with 2 different browsers (Chrome and Opera).

    Usually I have to wait a while (not just 2 or 3 minutes) and then I can access.

    Could it be something's not working right?

    Thanks!

    PS: I have 2 ISP and a load balancing router so it shouldn't be an internet connection issue, I have no problems accessing any other sites.

  • Profile Image
    EduardoMendez
    Answered on January 03, 2013 at 02:19 PM

    Can you please try logging into www.jotform.com or www.jotform.ca

    Please let us know if the issue continues!

  • Profile Image
    sommier
    Answered on January 03, 2013 at 02:30 PM

    Ok, I'll try that!

    So far, no problems. Thanks!

  • Profile Image
    Mike_T
    Answered on January 03, 2013 at 02:47 PM

    Thank you for letting us know about that.

    Please feel free to contact us if you need any further assistance.

  • Profile Image
    sommier
    Answered on January 22, 2013 at 11:23 AM

    I'm sorry, but I keep on getting that error.

    At certain moments (or days) I get redirected to www.jotformZ.com, no matter what domain I type... and when that happens, I get the above error.

  • Profile Image
    jeanettebmz
    Answered on January 22, 2013 at 11:36 AM

    Try clearing your browser cache , also use Chrome to log into the Form Builder as our platofrm is optimized to work better on Chrome.

    Let us know if the issue persist

  • Profile Image
    sommier
    Answered on January 22, 2013 at 11:54 AM

    I use Google Chrome, and I cleared my cache, but it took me 10 minutes to get here (I got the mentioned error time after time during that period)... so it randomly persists...

  • Profile Image
    Welvin
    Answered on January 22, 2013 at 12:11 PM

    Hi,

    Are you still experiencing the issue until now? I have just tried accesing jotformz.com domain and I was not able to get the same error.

    Please try using Opera to access jotform.com domain, opera will let you access the domain without redirecting to jotformz.com.

     

    Thanks

  • Profile Image
    sommier
    Answered on January 22, 2013 at 01:51 PM

    Thanks for the info.

    Sometimes I can access without a problem, but there are times (like today) when I get that error even on jotform.com!

    It seems to be random, and despite the browser I'm using (Chrome/ Firefox/ Opera).

    I'm in Argentina, could that be relevant to the issue?

  • Profile Image
    jeanettebmz
    Answered on January 22, 2013 at 02:02 PM

    jotformz.com was set for south american region, however, I suspect the issue might be related to DNS cache either on your browser or your ISP provider

    I would recommend a reset of all the browsers. Probably with ccleaner tool or similar .

    Also you should also try running ipconfig /flusdns at the console level

  • Profile Image
    sommier
    Answered on January 22, 2013 at 03:22 PM

    Ok, I'll do that and keep you posted if I happen to get this error again. Thanks!