I don't receive Email allerts, although I do receive the test email

  • Profile Image
    Mark Leeman
    Asked on January 07, 2013 at 04:53 PM

    Dear sir/madam,

    As stated, I don't receive the Email alerts, as described under http://www.jotformeu.com/faq/#6.

    When configuring email alerts, I do receive the email that is send after clicking the "test email" button. I do not use any spam-filter.

    Could you please help me out with this?

    Thank you in advance for your help!

    Best regards,

    Mark Leeman

  • Profile Image
    jeanettebmz
    Answered on January 07, 2013 at 08:12 PM

    Please understand that the test button will only send to the primary account. What you need to do is just fill the form out and submit it

  • Profile Image
    EduardoMendez
    Answered on January 07, 2013 at 08:15 PM

    Hi there, 

    I have checked and was not able to find any error on our log.

    Here is a guide that may be of help:

    http://www.jotform.com/help/208-How-to-setup-email-alerts-to-prevent-emails-not-being-received-issues

    I have cloned your form and sent a test submission.  Did you receive the e-mail?

    Here the result of my test:

    Please let me know if you need further assistance!

  • Profile Image
    markleeman
    Answered on January 08, 2013 at 02:08 AM

    Thank you for your assistance! Yes, I did receive your test email. And for some reason, when I test the form myself I now do receive the notification (which was not the case yesterday....). Did you chance anything, aside from duplicating the form?

    Mark

  • Profile Image
    Welvin
    Answered on January 08, 2013 at 02:38 AM

    Mark,

    I don't know what my colleague did to your form, but for as long as it works now. Cheers!