Customer's not receiving Auto Responder emails to Hotmail email addresses.

  • Profile Image
    Asked on January 07, 2013 at 08:56 PM

    Hello,

    My contact form is not sending the Auto Responder email to the customer if they are using a Hotmail email address.

    I tested this several times to confirm if this is true using my own Hotmail address and my customer's are correct. It is NOT being sent to a Hotmail email address. I even checked the Junk/Spam folders in my Hotmail and the Auto Responder email is not there either. I tested also on anon-hotmail address and I received the Auto Responder email.

    Why are my customer's not receiving a Auto Responder if they are using Hotmail?

    The Notification email from customer's I receive with no problems, it's just the Auto Responder being sent to a Hotmail address does not get received.

    Please help asap!

    Thank you!!

  • Profile Image
    jeanettebmz
    Answered on January 07, 2013 at 09:14 PM

    Can you please let us know the Form's URL or the exact Web page URL where the form is embedded so we can further assist?

  • Profile Image
    Answered on January 07, 2013 at 09:28 PM

    Hello,

    The form's URL is http://jotform.us/form/23438678267164 on my site at www.diversifiedmobilemarine.com

    Lokk forward to hearing from you soon!

    As always, Thank You!

    Billy

  • Profile Image
    idarktech
    Answered on January 07, 2013 at 09:57 PM

    Hi Billy,

    Thanks for reporting. I was able to replicate the issue. We will investigate this further and let you know the result.

    Thanks and apologies for the inconveniences caused.

  • Profile Image
    idarktech
    Answered on January 07, 2013 at 10:02 PM

    Hi Billy,

    It seems like some of the hotmail emails are getting bounced. Would you mind sending here the hotmail email addresses so we can check and removed it to the bounce list?

    We'll await your reply. Thanks!

  • Profile Image
    Answered on January 08, 2013 at 09:24 AM

    Hello idarktech,

    All Hotmail email's are not getting the Auto Responder but they are getting the Notification emails fine.

    For example, in testing my personal email, toreachbilly@hotmail.com, I do not receive the Auto Responder, but our company's email diversifiedmobilemarine@hotmail.com will receive the Notification email just fine. Like I said it's all Hotmail email addresses submitted on our contact form from any hotmail email address will not receive the Auto Responder however our Notification to our company's Hotmail email address, diversifiedmobilemarine@hotmail.com, we receive fine.

    Please let me know as to the status of this issue asap.

    Again, as always, Thank You!

    Billy

  • Profile Image
    Deygus
    Answered on January 08, 2013 at 09:55 AM

    Hello Billy, I ran a test on your form and I was unable to replicate the same problem. Both the notification and autoresponder came through to my email account -

     

    Have you checked your Hotmail Junk Folder? From what I know Hotmail tends to be more strict than other email providers so they get marked alot of the time as Junk/Spam.

  • Profile Image
    Answered on January 08, 2013 at 11:00 AM

    Hello Deygus and idarktech,

    It is working now for some strange reason. I tested it with my Hotmail email and I got the Auto Responder. Curious if the issue with Hotmail was fixed?

    As always,

    Thank You guys!

  • Profile Image
    idarktech
    Answered on January 08, 2013 at 11:06 AM

    Hi,

    I have actually tested this before I leave and my hotmail email address ended to the bounce list as well. After removing it, this seems to fix everything and they seem to start working normally. Unfortunately, the bounce list doesn't give any reason why so I couldn't point out what exactly causes this issue but if this happens again, be sure to let us know. Thanks!

  • Profile Image
    GardensWeekly
    Answered on August 24, 2013 at 12:41 PM

    Hi, I have spent days trying to figure out why my auto response was not working and I have just found this thread and yes, I am using a Hotmail account. Can someone help me please? The URL is;

    http://www.gardensweekly.co.uk/#/contact/4578452437

    Thanks....

  • Profile Image
    Tasha
    Answered on August 24, 2013 at 03:26 PM

    @GardensWeekly

    Please create a new thread for your specific issue. That way we will be able to track your issue separately and provide better assistance.

    Thanks!