Not receiving email Notifications

  • Profile Image
    kevinthegroove
    Asked on March 07, 2011 at 06:04 AM

    Hi Guys

    First up - great product!!

    Unfortunately I don't seem to be getting submission notifications to the nominated email addresses.

    If I do a test, they are coming through fine and almost instantly. However when I fill a form the emails don't come in to my mail box.

    The submissions however ARE in my account in the submissions section.

    I have tried running through everything in the FAQ section and everything seems fine (correct emails etc) so can't work it out (especially as the test works)

    Any Thoughts ?

    the site the form is used on is in test mode at the moment at the following URL http://www.callbritannia.com/newsite/contact.html

     

    my email is kev@factordesignltd.co.uk

  • Profile Image
    liyam
    Answered on March 07, 2011 at 07:46 AM

    Hello,

    Have you checked your junkmail folder?

  • Profile Image
    kevinthegroove
    Answered on March 07, 2011 at 08:03 AM

    Hi liyam

    yes, I have and they are not going there


    I also took advice from the forum and deleted all email notifications and set up a new one


    unfortunately still no luck ... tests are working fine but nothing from actual website

  • Profile Image
    kevinthegroove
    Answered on March 07, 2011 at 08:16 AM

    As an aditional note I changed the email that I am sending to to my googlemail address - and this is coming through fine

    Somehow when i want to send to @factordesignltd.com it is getting blocked...

    Is there any other reason you can think of that this is getting blocked?

    Regards

    Kevin

  • Profile Image
    eromantica
    Answered on March 07, 2011 at 08:28 AM

    Exactly the same problem 'kevinthegroove' - emails are not being auto sent, but are available in submissions -not that it's a big problem for me... but I came on here to see if there was an FAQ - and instead there's an identical report.

    Beau

  • Profile Image
    aytekin
    Answered on March 09, 2011 at 01:50 PM

    The emails are not being sent to an factordesignltd address. They are sent to kevinthegroove at googlemail.com.

    To change email address for a form:
    1. Open the form on the form editor
    2. Click on "Setup & Share" tab on the top toolbar
    3. Click on "Email Alerts"
    4. Click on "Notifications"
    5. Click "Reply-to and Recipient Settings"
    6. Change the email address on the lower bottom corner.

  • Profile Image
    MrJotForm
    Answered on March 10, 2011 at 10:02 AM

    If your messages are going to google account and not to your factordesignltd account then there must be something on your factordesignltd server not allowing the email to be accepted.

  • Profile Image
    amya
    Answered on March 24, 2011 at 05:10 PM

    Sorry MrJotForm, but there is more to it than that.

    I have the same problem. I think you have an email deliverability issue, and one of your server IP's may be blacklisted, or not meeting other deliverability best practices. It is a bit of a black art, but I recommend you check your email SMTP logs to see what is going on. 

    My problem is sending to the @uscobleys.com domain

    Gerry Cobley

  • Profile Image
    brx250
    Answered on March 25, 2011 at 10:09 AM

    Hi there,

    First of all, thank you for using JotForm!

    I was just wondering, do you use your domain email accounts to receive other emails as well or just for your form submissions? Obviously your email/hosting servers are private, meaning you sometimes have to maintain and manually tweak your DNS settings to get everything just right. That said, I would like to verify if you’ve updated your MX records? There are cases when the domain registrars aren’t able to update these automatically. These specify a mail server responsible for accepting email messages on behalf of a recipient's domain. This is worth looking into.

    Please check this link on MX records : http://en.wikipedia.org/wiki/MX_record

    Hope this helps!

    ___________________________________________________________

    Albert | JotForm Support

  • Profile Image
    eromantica
    Answered on March 25, 2011 at 12:12 PM

    Still not receiving emails, my form is associated with a Hotmail account

    Beau

  • Profile Image
    jorycross
    Answered on March 25, 2011 at 01:02 PM

    I posted this exact same problem and question yesterday.  something more is going on.

  • Profile Image
    tmnitz
    Answered on March 31, 2011 at 03:41 PM

    Came here to research the same issue. I sent a couple tests through and got ONE thorugh my email. The rest are showing here at jotform but I need them in my email. The one I did get through email was also all crazy with everything running together. I hope to find a resolution to both soon!

  • Profile Image
    carolinvanity
    Answered on March 31, 2011 at 04:32 PM

    same problem here.. if i add a @gmx.de address (a german webmail address) everything is fine. when i add my business address @carolinvanity.com it doesnt work anymore! hopefully you find a soloution!

  • Profile Image
    brx250
    Answered on April 02, 2011 at 12:11 PM

    Hi There,

    We do apologize for any inconvenience.

    We have already forwarded this to our administrators. We will try to determine the exact cause as soon as we can. For the mean time, to make sure that you receive all your notifications try using gmail if possible.

    PS. If you are still encountering this issue please provide us your email/domain so that we can check for blacklisting. Thank You!

    ___________________________________________________________

    Albert | JotForm Support

  • Profile Image
    gcobley
    Answered on April 06, 2011 at 08:09 AM

    Hi,

    The domain with the problem for me is uscobleys.com, which is hosted for smtp by 123-reg.co.uk where it is forwarded to mindspring.com
    Thanks,
    Gerry
  • Profile Image
    liyam
    Answered on April 06, 2011 at 09:19 AM

    Hello Gerry,

    I have checked the email logs and all was sent properly to uscobleys.com. Although I believe that on April 3, your service provider had a problem so it returned Service unavailable.

    Apr  3 22:15:48 monk sendmail[5598]: p342Fm7p005598: to=gerry@uscobleys.com, ctladdr=jotform (1002/1003), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=37257, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (p342Fmuv005603 Message accepted for delivery)
    Apr  3 22:16:05 monk sm-mta[5605]: p342Fmuv005603: to=, ctladdr= (1002/1003), delay=00:00:17, xdelay=00:00:17, mailer=esmtp, pri=127451, relay=mx0.123-reg.co.uk. [94.136.40.61], dsn=5.0.0, stat=Service unavailable
    Apr  6 07:12:20 monk sendmail[22539]: p36BCKjW022539: to=gerry@uscobleys.com, ctladdr=jotform (1002/1003), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=36701, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (p36BCKqd022540 Message accepted for delivery)
    Apr  6 07:12:22 monk sm-mta[22542]: p36BCKqd022540: to=, ctladdr= (1002/1003), delay=00:00:02, xdelay=00:00:02, mailer=esmtp, pri=126889, relay=mx0.123-reg.co.uk. [94.136.40.150], dsn=2.0.0, stat=Sent (OK id=1Q7Qeu-00009W-80)


    Your other notification that's being sent to mindspring.com has some sort of a problem, please check your email address if it's correct:

    Apr  3 22:15:49 monk sendmail[5611]: p342Fmrx005611: to=doughale@mindspring.com, ctladdr=jotform (1002/1003), delay=00:00:01, xdelay=00:00:00, mailer=relay, pri=37214, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (p342Fniw005612 Message accepted for delivery)
    Apr  3 22:15:49 monk sm-mta[5614]: p342Fniw005612: to=, ctladdr= (1002/1003), delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=127408, relay=mx1.mindspring.com. [207.69.189.217], dsn=5.1.1, stat=User unknown
    Apr  6 07:12:20 monk sendmail[22543]: p36BCKSd022543: to=doughale@mindspring.com, ctladdr=jotform (1002/1003), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=36680, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (p36BCKDE022544 Message accepted for delivery)
    Apr  6 07:12:21 monk sm-mta[22546]: p36BCKDE022544: to=, ctladdr= (1002/1003), delay=00:00:01, xdelay=00:00:01, mailer=esmtp, pri=126868, relay=mx3.mindspring.com. [207.69.189.219], dsn=5.1.1, stat=User unknown

  • Profile Image
    BaitMeTreats
    Answered on April 06, 2011 at 10:20 AM

    Same issue here - all submissions end up in pending and I have to look for them all day and then manually move them. Payments coming in fine, just no notices of forms.

  • Profile Image
    formidible
    Answered on April 06, 2011 at 10:27 AM

    I had this problem when I had two email alert set-ups configured at the same time - one to me and the other to the form filler. I then deleted the one sent to the form filler and started getting my email notifications back again.

    I also had this problem before, some months ago when I configured more than one re-directions in 'conditions' . Again deleting a re-direction restored the email notifications. 

    Don't know if that helps.