What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Latin accent á, é, í, ó, ú breaks conditionals

    Asked by lafototeca on January 12, 2013 at 10:35 AM

    Hello. Im working on a form called Inscripciones. 

    I have a drop-down menu with three options, one of which has a latin accent: é.

    I have a conditional to show/hide another field depending of the drop-down menu options.

    Here's the problem: The conditional will work only on the drop-down menu options that dont have an accent. If I take away the é accent it will work just fine with all of the options. 

    I tried using é with no luck, it still doesn't recognise the conditional rule. 

     

    I asume this is a backend coding problem, so is it possible to have a solution to this problem? So far, it would be the only issue to stop me from using Jotform, and I really want to use it!

    Let me know.

  • Profile Image
    JotForm Support

    Answered by Welvin on January 12, 2013 at 11:07 AM

    Hi,

    Apologize for the issue. The only possible way to let the conditional logic work on your form is to use letters without the accent. 

    I have created a ticket about this and forwarded it to our Development Team. We will get back to you as soon as we have any updates.

    Thanks

  • Profile Image

    Answered by lafototeca on January 12, 2013 at 11:47 AM

    Thank you for this, 

     

    I will wait for your notice.

  • Profile Image
    JotForm Support

    Answered by Deygus on January 12, 2013 at 11:49 AM

    You are welcome and this thread will be updated when our Development Team gets the chance to take a look into it as soon as they can. In the meantime we do appreciate any patience until then.

  • Profile Image
    JotForm Support

    Answered by liyam on January 17, 2013 at 10:32 PM

    Hello lafototeca.  Do you have a cloned form where this issue continues to happen?  Or is this issue still happening at the current form that you're using? 

    Thanks.

  • Profile Image

    Answered by lafototeca on January 18, 2013 at 01:50 PM

    Hello. I will clone the one I'm using, and name it Latin Accent Clone for you to check it out.

  • Profile Image

    Answered by lafototeca on January 18, 2013 at 01:54 PM

    Done. You can view it here: http://form.jotform.co/form/30175441311845

  • Profile Image
    JotForm Support

    Answered by liyam on January 18, 2013 at 02:34 PM

    Thank you for the update, lafototeca.  I see now the problem.

    We'll get back to you on this.

  • Profile Image
    JotForm Support

    Answered by liyam on January 18, 2013 at 07:38 PM

    Hello lafototeca.  I tried to save your form and for some reason, it's now working.