Not receiving all responses in email alert

  • Profile Image
    ccjotform7
    Asked on January 15, 2013 at 05:23 PM

    I'm only receiving all field responses when going to "my forms" and viewing the submissions on the website. When I get the forms in my email, I'm getting some that are blank. Any help would be greatly appreciated!

     

    Viewing on Website Exaple:

    Event Name
    Lets Hunt Penguins
    Event Host Requesting Approval's Username    Example Projected Number of Attendees
    20
    Time of Event (UTC) Game Time
    01-23-2013 00:00 PM
    Event Description
    Join your hosts Missy Pixie & DieHunted blah blah
    Do you, as an event Coordinator approve this event?
    Yes, I approve
    How would you rate this clan event?
    Comments
    The description blah blah

     

    Example Email:

     


    Event Name  
    Event Host's Username  
    Projected Number of Attendees  
    Name of Supervising Coordinator  
    Time of Event (UTC) Game Time -- :
    Event Description  
    Other Comments  
    Event Name Yes
    Event Host Requesting Approval's Username Test
    Do you, as an event Coordinator approve this event? No, I do not approve
    How would you rate this clan event? 3/5
    Comments Yep

     

  • Profile Image
    jeanettebmz
    Answered on January 15, 2013 at 05:41 PM

    The reason why this form is not recieving emails is because you need to specify a Sender name: So, plese choose a field from your form where the user enters her name (usually the"Name" field -or similar)

     

    I would recommend you to read this guide to prevent further issues

  • Profile Image
    ccjotform7
    Answered on January 15, 2013 at 06:04 PM

    That didn't change anything. I'm still getting blank responses in the email where as they're showing up on the website when I check my responses. It's sending me an email, it's just some of the fields are coming up blank when they aren't.

  • Profile Image
    jonathan
    Answered on January 15, 2013 at 06:32 PM

    @ccjotform7

    Hi, you should try to reset the email Notification message template, or add another one.

    Usually, this rare issue happens when the email template is customized/modified and then the form is modified afterwards. The new/edited fields in the form will sometimes not reflect into the email template. 

    Adding a new Notification will make sure the email template captures all the current field on the updated form.

    Please try this. Inform us if the same issue persist.

    Thanks.

  • Profile Image
    ccjotform7
    Answered on January 15, 2013 at 06:58 PM

    Thank you so much! :D 

     

    You are the best! This fixed it! I shall remember this for the future. :)

  • Profile Image
    jonathan
    Answered on January 15, 2013 at 07:17 PM

    We're glad to know that. Feel free to contact us again anytime for any other inquiry.

    Thanks.