BUG - Conditions & Auto responder

  • Profile Image
    mitjadrenik
    Asked on January 16, 2013 at 09:26 AM

    Hi,

    I think i found a bug.  

    I’m using jotform for taking web orders for  my services which has only two prices (full price and discount price).
    If the client enter correct promo code  it gates custom thank you page and auto responder with discount price. 

    If there is no promo code or wrong promo code it gates default thank you page and custom auto responder.

    Bug issue:
    When I add new promo code to Conditions client receive both emails with and without discount. For now I’m using only two promo codes.  I try to delet both codes and add them again but no luck. Now i get two emails (with and without discount)  for both codes.

    Try it: http://form.jotformeu.com/form/23346858509363 

    Promo code: 21012   and 24014

    Regards,
    Mitja

     

    ps.  Jot Form is great product!

  • Profile Image
    pinoytech
    Answered on January 16, 2013 at 11:50 AM

    Hi Mitja,

    I've cloned your form and made some workaround on it. Can you please check if I did it correctly or not? http://www.jotformpro.com/form/30154990465962

    Here's the condition:

    Feel free to cloned the form to see what I did.

    Thank you!

  • Profile Image
    mitjadrenik
    Answered on January 16, 2013 at 01:21 PM

    Hi,  

    auto response is not working. Now I always get only the first email  - Auto Responder 1.  

    How can i clone your form?

  • Profile Image
    pinoytech
    Answered on January 16, 2013 at 01:47 PM

    Here's the guide on cloning form.

    http://www.jotform.com/help/28-Cloning-a-Form-from-a-Web-Page

    Thank you!