Microsoft Flow: form is not passing values into microsoft excel with microsoft flow

  • Profile Image
    wookawsh
    Asked on December 30, 2018 at 11:14 PM

    I have connected jot form to microsoft flow. 

    I have all the right connections, but the form is not passing the values of the fields into the excel sheet. 

    Please Help. 

    Thanks

  • Profile Image
    roneet
    Answered on December 31, 2018 at 03:58 AM

    Please check your flow history to view all the logs. If you are getting errors, please correct them.

    Thanks.

  • Profile Image
    wookawsh
    Answered on December 31, 2018 at 01:18 PM

    Thank you for that response.

    Unfortunately, Im not getting errors. The Flow is simply timing out. Its not even running. 

    This seems to be something on the JOTFORM side of things. 

    I have tried to connecting other services that previously worked (ie Smartsheets) and that connection does not work either (pass JOTFORM values into Smartsheets)

    So JotForm isnt working for two separate services. Once again, Im not getting any errors, its just that the FLOW I created just spins and times out. I do NOT get any errors. 

    I think this must be some setting on the JOTFORM end. 

  • Profile Image
    BDAVID
    Answered on December 31, 2018 at 05:14 PM

    I will forward this to our back-end team. You will be updated via this thread.

  • Profile Image
    wookawsh
    Answered on December 31, 2018 at 06:05 PM

    Okay thank you.

    I have also tried this on multiple Excel sheets. I made sure to  format the data columns to accept text and I made sure to format cells as a table.

    Additionally I tried this in SharePoint and it did not work as a list either.

    I deleted the jotforms connector as well as webhooks and started fresh. Unfortunately this did not work.

  • Profile Image
    roneet
    Answered on December 31, 2018 at 09:10 PM

    We have already escalated this to our development team. We will keep you posted on the updates.

    Thanks.

  • Profile Image
    wookawsh
    Answered on January 07, 2019 at 10:48 AM

    Hi,

    Im following up on this thread. Any progress?

    I rebuilt the flow with another sheet to see if this may have been fixed and the thread not updated. Unfortunately, this is not the case. 

    Its going on week since I reported this issue. I am hoping for some resolution on this please. 

    Thank you.

  • Profile Image
    BDAVID
    Answered on January 07, 2019 at 12:00 PM

    There are no updates yet. Unfortunately, there is no estimated time-frame for a resolution.

  • Profile Image
    wookawsh
    Answered on January 09, 2019 at 11:05 AM

    OK Thank you.

    Is the problem known? What is going on? It is important that this feature work for our organization. 

    Lukasz 

  • Profile Image
    roneet
    Answered on January 09, 2019 at 12:10 PM

    I have conveyed your message to our development team. We will notify you once we receive anything.

    Thanks.

  • Profile Image
    wookawsh
    Answered on January 09, 2019 at 03:24 PM

    This is the response I received from Microsoft regarding the issue. 

    I understand the development process takes time, but to wait a full month to restore a business critical integration is highly concerning moving forward. 

    I would like to speak directly to a manager about this. 

    I purchased this product because of the flow integration for our business. If I cant have guaranteed uptime, I will need to look at another product. 

    Please call me at 719-432-7262

    Thank you.

    Hi Lukasz Kowalczyk,

     

    Greetings for the day.

     

    I had a talk with the Jot forms  team and they said that there is an issue going on and an update for that will be rolled out by end of this month.

    Sorry for the inconvenience caused.

     

    I will follow with the jot forms team and will keep you posted regarding the updates.

    Meanwhile, can we go ahead and temporarily archive the case from our end, until they push out the update.

    If you have the issue even after the update we will work on that and resolve the issue.

     

    Looking forward to hear from you.

  • Profile Image
    Mike
    Answered on January 09, 2019 at 05:47 PM

    Please accept our sincere apologies for the delay. Unfortunately, we do not offer support over the phone. However, I see that the bug report ticket is still open in our system and marked as important. We have also sent a follow up message to our developers.

    I am not familiar with Microsoft Flow, but I have tried to run some tests and looks like it worked on my end.

    For example, I tried:

    Response > Email

    Response > Excel Online (OneDrive)

    Could you please try some simple flow like Response > Email on your end as well? Does it work on your end?

  • Profile Image
    wookawsh
    Answered on January 09, 2019 at 11:57 PM

    I have created a new flow with a new form and sheet. 

    Please see the error below

    https://www.youtube.com/embed/R1R6BO79Fq8

  • Profile Image
    roneet
    Answered on January 10, 2019 at 01:20 AM

    Unfortunately, the video which you uploaded is unavailable. Could you please share the error which you are receiving once more so that we could update it to our development team.

    15471011751.PNG

    Thanks.

  • Profile Image
    wookawsh
    Answered on January 10, 2019 at 02:03 AM

    Sorry:

    Here you go:

    https://youtu.be/vnOnnl8YEE4

  • Profile Image
    roneet
    Answered on January 10, 2019 at 03:21 AM

    I am sorry but the video which you posted cannot be recognized and slightly hazy, the error details cannot be understood from the video.

    You may also share the screenshot of the error.

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum

    Thanks.

  • Profile Image
    Harut
    Answered on January 10, 2019 at 05:13 AM

    Dear Wookawsh,we are currently working on the ticket, and will make sure to keep you updated once we have the solution.Thank you for your patience.

    Kind regards,
    Widgets and integration team

  • Profile Image
    wookawsh
    Answered on January 20, 2019 at 02:21 PM

    Anyupdates to this request?

    Thank You

  • Profile Image
    ashwin_d
    Answered on January 20, 2019 at 03:19 PM

    Unfortunately we have not received any update from our backend team yet. We will get back to you as soon as we have any update on this. 

  • Profile Image
    wookawsh
    Answered on March 19, 2019 at 05:48 PM

    Do you have any updates on this. 

    This is really unacceptable. You advertise yourself as business friendly and yet I have no response to this for nearly 2 months. 

    This is a joke an very poor service. You are not ready for true business system integrations.


  • Profile Image
    Mike
    Answered on March 19, 2019 at 07:22 PM

    We would like to apologize for the delay on this. However, I have checked your video, and I think that the error 'This won't work because it would move cells in a table on your worksheet.' comes from Microsoft. If this is the case, this is not likely that our developers can fix the issue from our end. You may also consider consulting with some Microsoft/Office365 expert regarding this flow issue.

    This support thread will be updated once we have any updates on the escalated ticket.