Description position in the browser Opera is beserk - might be a quick fix ;)

  • Profile Image
    markashton
    Asked on March 10, 2011 at 10:04 AM

    Hi,

     

    Check this form in browser Opera:

    http://www.jotform.com/form/10622921298

    Note description is way off - might be a quick fix - does have 2% of global market.

    That must be at least 65 people yeah ;)

    Regards Mark

  • Profile Image
    MrJotForm
    Answered on March 10, 2011 at 10:40 AM

    Mark,

    I downloaded opera 11.01 and opened your form:

    opera11.01

    I didn't get any hover flickers or problems with the form.

    Please be sure to check your opera version making sure it is up to date with the latest updates.

    Thanks,

    Billy J. Mayberry

  • Profile Image
    markashton
    Answered on March 10, 2011 at 10:43 AM

    Do excuse me - the form itselfis confusing as it was a demo for another question.

    Would you be kind enough to look at where the descriptions pop-up in the Opera browser. They are massively over to the left margin

     

    Thanks Mark

  • Profile Image
    MrJotForm
    Answered on March 10, 2011 at 10:52 AM

    Mark,

    Sorry I am not that savy in the opera browser, but here is what I get:

    Opera 11

    Have you checked your version of Opera to be sure we are running the same version of browser and if so then can you capture the screen so I can see what it is that your seeing?

    Thanks,

    Billy J. Mayberry

  • Profile Image
    bbest
    Answered on August 30, 2011 at 07:27 AM

    Hi,

    My form desciption is also going crazy in opera and safari, though it's fine in Firefox. It goes over the information where the user is trying to access in opera and safari. Please see http://www.fortedev.co.uk/beckie/funkyartvark/order.html for an example of this. It's probably a simple issue but I can't figure it out.

    Any help with this would be much appreciated,

    Many thanks,

    Beckie

  • Profile Image
    abajan
    Answered on August 30, 2011 at 11:10 PM

    Hi bbest

    At its own address, your form's field descriptions (hover texts) are being displayed in their correct positions in all five of my browsers (IE, Opera, Chrome, Firefox and Safari). It's only in the embedded version where the problem is occurring. Therefore, I recommend removing the full source of the form from your web page and replacing it with just the iFrame version. (There appears to be some kind of conflict between the pre-existing scripts on your page and those in the form's source).

    Please let us know if this solution fixes the problem.

    Thanks.


    ~ Wayne