The page breaks don't seem to be working correctly on one of my forms

  • Profile Image
    chuckp
    Asked on January 23, 2013 at 11:57 AM

    I really LOVE JotForms and have had very few problems using them, until now.

     

    On section V of the following information form, the page break (Next page>) button does not show on the page.

    I thought I had the 'page break' in the proper place, but it doesn't seem to work. I've moved it to no avail.

     I can't get beyond Setions V (using the 'Next page >' buttons), since no button shows at the bottom of the page.

    The link below is the renamed link.
    The link on the Preview page is http://form.jotform.us/form/30224367775154

    FYI: Folks may be starting to use this form tomorrow, so this is somewhat frustrating.

    Any suggestions would be appreciated,
    Thanks for your time in researching this matter
     
     

  • Profile Image
    Welvin
    Answered on January 23, 2013 at 12:33 PM

    Hi,

    That happen maybe because of the HTML Codings that are placed to style your texts. I suspected that you have added the pharagraphs from a page, copy and paste method. I have removed the styling and just add everything as plain text and I could see the Page Break tool so I suggest you to do the same or style the text using our built in WYSIWYG editor.

    Clone version of your form: http://www.jotformpro.com/form/30225360363949?

    Thanks

  • Profile Image
    chuckp
    Answered on January 23, 2013 at 05:44 PM
    OIC, Thanks. I did copy/paste since I was working on several events.
    Thanks for the clarification.
    Chuck