problem with my jotform last page 'summary'

  • Profile Image
    Torowit
    Asked on January 02, 2019 at 07:44 PM

    I took picture to show you the problem..

    The thing is, all goes as planned, untill the very last summary page, where the 'send' and 'print' and 'go back' buttons are hidden.


    Can you help me fix this?

  • Profile Image
    Richie_P
    Answered on January 02, 2019 at 11:14 PM

    I have checked your webpage and it seems the form is correctly embedded.

    Here is a screen cast on how I view your web page.

    May we know what web browser are you using?

    May we know if the issue still remains?

    We will wait for your response.


  • Profile Image
    Torowit
    Answered on January 03, 2019 at 02:43 AM

    Hello.


    I have now tried several times, and looks like this happens about half of the times i tried. 

    Sometimes it works, sometimes not...

    Its not about browser. i have tried with Chromium and also Opera, both the same issue.

    Issue does remain.

  • Profile Image
    Victoria_K
    Answered on January 03, 2019 at 04:38 AM

    It seems that your web page is built on SquareSpace. Could you try to embed the form following our guide below? Adding-a-form-to-Squarespace

  • Profile Image
    Torowit
    Answered on January 03, 2019 at 05:29 AM

    hey,


    We have done that already.

  • Profile Image
    Victoria_K
    Answered on January 03, 2019 at 06:00 AM

    I assume that you have also disabled Ajax loading as recommended in the guide. 

    Unfortunately, I still can not replicate a problem upon testing embedded form via several browsers.

    Could you try clearing browser cache and cookies to see if that helps? You may try checking the web page via incognito mode/ private window as well. If this will not help, I can suggest to change scrolling to 'yes' at embedding code:

    Let us know how it goes.

  • Profile Image
    Torowit
    Answered on January 03, 2019 at 09:14 AM

    Thanks. The scrolling did work! helps for the customers using it now. But in future could u help me fix it without using the scrolling? because the scrolling makes the page 'kind of refresh' every time u choose an option and does not look good.



    Without the scrolling:


    I tried to find Ajax loading.

    i can not find 'Site: Loading.' at Desing -> site styles.  So cant disable it.

    I'm using 'Five' template.


    I deleted browsing history and cleared cookies.

    Then used the incognito browser, and if i fill it, it still shows the same problem.

    (especially when i fill the all spots that there is to fill in the form)

    (half of the time it dosnt, sometimes it does)


  • Profile Image
    Richie_P
    Answered on January 03, 2019 at 09:34 AM

    I have checked your web page and I still can't replicate the issue at my end.

    As what my colleague has recommended, you could try disabling Ajax loading. If you need assistance in disabling it, you may contact square support.

    https://www.jotform.com/help/37-Adding-a-form-to-Squarespace



  • Profile Image
    Torowit
    Answered on January 03, 2019 at 09:40 AM

    Kick on the 'yhteenveto ja lähetys' it will take you to the 'summary' page, and the problem is there. on those 3 bottons below which are almost hidden. 

  • Profile Image
    Richie_P
    Answered on January 03, 2019 at 09:53 AM

    Tested your web page again and I can view the 3 buttons in your summary page.

    Your web page seems to be working correctly at my end.

    If you have further questions, let us know.