The text reference is not showing up on another question

  • Profile Image
    POCIMAWEB
    Asked on January 05, 2019 at 11:59 AM

    Hi.

    I used a type {PetName} label to show the information in the following steps of the form, but it stopped working.

    Why this error?

    Page URL:
    http://vitacan.mx/

    Screenshot
  • Profile Image
    Adrian
    Answered on January 05, 2019 at 02:16 PM

    I have cloned your form and I was able to replicate the issue.

    I can see that you have made some changes recently in the form. Can you please tell us what changes did you make to the form? Those changes could have caused the text reference to malfunction.

    I have tested this feature (text reference in question label) in a new form and it is working properly.

    Demo: https://form.jotform.com/90045111643950


  • Profile Image
    POCIMAWEB
    Answered on January 05, 2019 at 07:54 PM

    The changes that I made today were when trying to solve the problem. I just modified the tag, from: {NombreDe}, to {NamePet}.


    Obviously this change was made in the source module, and in all ther modules that include the label.


    The form presented the problem without me having made changes, I realized from my site.

     
  • Profile Image
    POCIMAWEB
    Answered on January 05, 2019 at 08:54 PM

    What configuration did you use in the example that you send? I would like to know if with any update, I have to configure the label differently.

  • Profile Image
    Mike_G
    Answered on January 05, 2019 at 10:22 PM

    The issue is with the {uniqueName} you have set for the "¿Cómo se llama tu mascota?"

    1546744751t22_18_34.png

    We would like to apologize for any confusion, but the "curly brackets" have already been provided before and after the Unique Name of the Field Details. And since that is the case, it should only be just "Name" instead of "{Name}".

    1546744903t22_20_23.png

    I hope this helps. Feel free to contact us again anytime if you have other questions or concerns.

  • Profile Image
    POCIMAWEB
    Answered on January 05, 2019 at 10:39 PM

    Excellent, it worked. Thank you very much, I wish you the best this 2019.