IE9 default display is bad and I get "Only secure content is displayed." message

  • Profile Image
    lisalatin
    Asked on January 25, 2013 at 01:20 AM

    I just built my first form using your site, copied the source code from Embed Form Wizard to my client's secure (https) site, and all looks good in Firefox. But when I open the page using Internet Explorer 9 the page format is completely off, all the check box entries wrap instead of lining up, and I get a security warning message: Only secure content is displayed. If I click "Show all content" the page refreshes and displays correctly - but if I do not (meaning I just click X to close the warning message) then the page stays in the ugly display format. I would like to open with the form displayed the way I set it up - with all the check box options lined up vertically.

    Any suggestions?

    Lisa

  • Profile Image
    lisalatin
    Answered on January 25, 2013 at 01:28 AM

    PS - I just checked and have the same issue in Chrome, but there is no option to Show all content, so the form just shows in the ugly wrap format. All the boxes should line up vertically.

    Lisa

  • Profile Image
    idarktech
    Answered on January 25, 2013 at 02:50 AM

    Hi Lisa,

    Did you tick the "Secure Form" check box when you get your form source code? Also, have you tried using the default embed code instead of the source code? Kindly try and let us know how it turns out. Also, be sure to use https://secure on your form embed code or just tick the Secure Form check box before taking your form embed code.

    Thanks!

  • Profile Image
    lisalatin
    Answered on January 25, 2013 at 10:17 AM

    Yay - that check in secure form did the trick. (Next time I'll read the directions first...)

    I must say I am quite impressed with your company. It's the only builder I found that did not slip in self-promotion in the header or footer (thank you!), and your forum support rocks. It's obvious you folks are all over quick replies. I'll be using you lots more often.

    Thank you!!

    Lisa

  • Profile Image
    idarktech
    Answered on January 25, 2013 at 10:36 AM

    Glad it helps, Lisa.

    Thanks for your compliments! We greatly appreciate it!

    Cheers! =)