My form disappears on my Muse Website when I adjust the browser size

  • Profile Image
    DYMprestamos
    Asked on January 14, 2019 at 07:50 PM

    Thank you, I've already done it and it's working fine. My issue now is realted to the form disapearing when I adjust the browser size. I am using Adobe Muse. here's a link to the form I'm having issues with: https://www.carlitostebanca.com.ar/form.html

    Am I doing something wrong?

  • Profile Image
    Mike
    Answered on January 14, 2019 at 07:54 PM

    Please try to use an iFrame form code:

    Getting the form iFrame code

    This should solve the issue with the missing form on a mobile breakpoint at your Adobe Muse website. Prepopulation will most likely work too.

  • Profile Image
    DYMprestamos
    Answered on January 14, 2019 at 11:21 PM

    Hi, I was using an iFrame before but I needed form 1 to redirect to form 2 (with prepopulation) which was embedded on a website. If I change back to iFram will my prepopulation work even though it is embedded on a website? I don't want to go ahead and make changes If I'm left back where I started.

  • Profile Image
    Welvin
    Answered on January 15, 2019 at 03:34 AM

    I cannot test this to my end, so if you have the time, please do check the form to see if it will redirect. Some CMS won't allow you to go outside the iframe, and I'm not sure if Muse does the same thing.

    Or, check your Muse breakpoints, and make sure not to hide the container where the form is placed on mobile devices or small screen devices. I'm sure this is the cause.