My Egnyte integration is not working

  • Profile Image
    Express1040
    Asked on January 20, 2019 at 10:13 AM

    I've removed the integration and reconnected it over 10 times and it still doesn't work. I always receive the confirmation that the integration has been authenticated but the folders do not create in Egnyte. I've tried setting up the connection in different folders and it still doesn't work. I am the admin so I have the permissions to create the connection and view the folders. Nothing is working. Please advise. 

  • Profile Image
    Donald_H
    Answered on January 20, 2019 at 01:01 PM

    Is it possible to provide more detail so we can look into this further? When the form is submitted are you able to receive a PDF, associated uploads of any kind to the form?

    Do let us know so we can run further tests.

  • Profile Image
    Lisa
    Answered on January 20, 2019 at 06:27 PM

    When a form is submitted, there are no folders created in Egnyte. Everything else works. The pdf is forwarded to the linked e-mail addresses with attachments and my google drive integration works as well. I don’t know any further details that I could provide other than no folders or submissions are being created in Egnyte. Thank you

  • Profile Image
    Kiran
    Answered on January 20, 2019 at 11:43 PM

    I have tested the Egnyte integration at my end which seems to be working normally. The folder and submissions are created in my Egnyte trial account without any issue.

    154804582021012019_100155_106.png

    Could you try choosing a different folder in the Egnyte integration wizard and see how it works? Please get back to us if you need any further assistance. We will be happy to help.