What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    HELP!! MY FORMS JUST STOPPED WORKING - were working last two months... Thank you.

    Asked by karmacamp on January 28, 2013 at 02:45 PM

     

    these were the website pages that had forms in them that now have nothing in them:

    http://karmacamp.org/volunteer.html

    http://karmacamp.org/awareness.html

    http://karmacamp.org/donate.html

     

     

     

    Thanks I'm in deep at work for this so if you can help me, that would be great. 

     

    Page URL:
    http://karmacamp.org/volunteer.html

    Screenshot
  • Profile Image

    Answered by jeanettebmz on January 28, 2013 at 03:57 PM

    As our CTO informed to us We're having issues with our security layer, CloudFlare, in some regions. (especially on jotform.us) Temporary it is disabled until the problem is fixed

    So since you are accesing from the US region, you are not able to see them, however, the form is visible if it's being accessed from the outside

     

    I would recommend you to modify the form's URL  from

    http://form.jotform.us/form/23486268572161

    TO

    http://form.jotform.com/form/23486268572161

     

    Kind regards

  • Profile Image

    Answered by pkman on January 28, 2013 at 04:13 PM

    I'm having the same issue on my site on all forms. I tried the .us to .com work-around but it did't work. Just says Invalid URL.

  • Profile Image

    Answered by jeanettebmz on January 28, 2013 at 04:27 PM

    Yes, a better work around would be to clone your forms, and then embed cloned versions to your web pages. Cloned and new forms will be served from a different domain , so that they should not be affected by the issue.

    We will get back to you as soon as we have any updates on this.

  • Profile Image

    Answered by pkman on January 28, 2013 at 04:53 PM

    I will try that. Thank You!

  • Profile Image

    Answered by pkman on January 28, 2013 at 05:07 PM

    Hmm, I cloned the form and its still not loading.

  • Profile Image

    Answered by jeanettebmz on January 28, 2013 at 05:53 PM

    Were the form cloned into a different domain (say jotformpro.com) ?

  • Profile Image

    Answered by pkman on January 28, 2013 at 09:09 PM

    I believe so, but maybe I didn't do it right. When do I change from the .us to the .com? When I clone the form or after I've cloned the form and change the line of code that I insert into our page code?

     

    Thanks

  • Profile Image

    Answered by jeanettebmz on January 28, 2013 at 09:22 PM

    You dont have to change from .us to  .com,  simply click on CREATE  FORM  and click on Clone from existing form, look for the original actual form , and clone it

  • Profile Image

    Answered by pkman on January 28, 2013 at 09:48 PM

    That seemed to work. Although, I did actually manually change from .us to .com in my own code for my site and then the form loaded. Thanks for your help.

  • Profile Image

    Answered by jeanettebmz on January 28, 2013 at 09:56 PM

    I am very glad to see you were able to sort the issue

    Cheers!

  • Profile Image

    Answered by pkman on January 29, 2013 at 11:35 AM

    Jeanette, I initially had the forms working last night after I cloned and changed the domain from .us to .com, but now this morning my forms aren't loading again. Do you know if there are still issues or other possible work-arounds for this?  Thanks.

  • Profile Image

    Answered by jeanettebmz on January 29, 2013 at 12:04 PM

    I still can see the .us  version of the form's code embedded in your webpages source. Please update it to .com and that should resolve the issue

  • Profile Image

    Answered by pkman on January 29, 2013 at 12:30 PM

    Actually, thats not my site. I'm not the original poster :) This is my site - http://www.tributesbydesign.com/homepage.html

  • Profile Image
    JotForm Support

    Answered by EduardoMendez on January 29, 2013 at 01:05 PM

    Hi there, 

    Our apologies as we experieced a temporary issue with our serviers earlier today.

    Is this issue persisting?  I have cleared the cache on your forms and things should be back to normal.   Please let us know and thank you for your patience!

  • Profile Image

    Answered by pkman on January 29, 2013 at 01:39 PM

    Things seem to be working now. Thank You!

  • Profile Image

    Answered by karmacamp on January 29, 2013 at 02:55 PM

    THANKS, MY FORMS ARE VISIBLE FROM ALL AREAS NOW.

    appreciate the help! 

     

    this is what worked: 

    Hi there, 

    Our apologies as we experieced a temporary issue with our serviers earlier today.

    I have cleared the cache on yuor forms on our end.

    Is this issue persisting?  I have cleared the cache on your forms and things should be back to normal.   Please let us know and thank you for your patience!

  • Profile Image

    Answered by jeanettebmz on January 29, 2013 at 02:59 PM

    Hello !

    I am very glad to know that Eduardo solved the issue.

    Cheers!

  • Profile Image

    Answered by pkman on January 29, 2013 at 03:04 PM

    Along with your great work-around as well. Thanks again.

  • Profile Image

    Answered by pkman on January 30, 2013 at 05:01 PM

    Jeanette, all my forms seem to be down again. Do you know if this cloudflare thing is still being a problem?

     

    http://www.tributesbydesign.com/mem_template_1_sub.html

  • Profile Image

    Answered by jeanettebmz on January 30, 2013 at 05:08 PM

    Hi

    I provided an explanation on this thread =)

  • Profile Image

    Answered by pkman on January 30, 2013 at 05:15 PM

    Yep saw that, but when I went in to my router to change the dns I found out they were locked and not changeable. Bad time to be with ATT i guess...

  • Profile Image

    Answered by jeanettebmz on January 30, 2013 at 07:41 PM

    Yes, I am really sorry about it. Hopefully this get resolved any time soon on their end

  • Profile Image

    Answered by hey_arshi on January 30, 2013 at 07:58 PM

    I changed the .com to .us yeasterday it worked beautifully. But today the forms are not working again!

    This frustration for my clients. When this will be all fixed???

  • Profile Image

    Answered by jeanettebmz on January 30, 2013 at 09:39 PM

    As you might have seen on other threads , this is the explanation that our CTO , Ertugrul has provided :

    According to our Security layer provider, CloudFlare, problem is related with AT&T's DNS servers.

    If you're not using AT&T as an ISP, it still may affect your connection if your ISP is working with AT&T.

    We suggest you to use Global DNS servers (4.2.2.1 to 4.2.2.4), Google DNS Servers (8.8.4.4 and 8.8.8.8) or OpenDNS (208.67.222.222 and 208.67.220.220).

    @CloudFlare : The only issue we have seen with AT&T today is not actually with us (timing out well before it hits our network; appears to be a recursive DNS issue)

     


    you can try to bypass router settings by setting custom DNS servers directly in Windows.

  • Profile Image

    Answered by hey_arshi on January 30, 2013 at 10:57 PM

    You cant expect me to ask al the customer to change the there DNS setting. When will things go back to normal?

  • Profile Image

    Answered by jeanettebmz on January 30, 2013 at 11:16 PM

    The issue is happening only to AT&T users for forms serverd on  .us domain/region. Our technicians are currently working on this.

    I wish I could have an ETA, but I don't. Hopefuly you'll get a an answer from our higher ups soon

  • Profile Image
    Chief Technology Officer

    Answered by eee on January 31, 2013 at 02:52 AM

    Hi,

    Our security layer for jotform.us is temporary disabled until AT&T and CloudFlare solve the problem. 

    Kindest Regards,

    Ertuğrul.