What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    IE Browser Glitch: Hover Text icon misplaced on Form Builder when Text Area field is clicked

    Asked by Masalamedia on January 28, 2013 at 08:31 PM

    The blue "Hover Text" icon is now floating on its own row below the main toolbar. When trying to access the FORM STYLE tab, the Hover Text button is triggered instead. Have replicated this on two macs (using Chrome and Safari) and a Windows PC (IE 9).

    Screenshot
  • Profile Image

    Answered by jeanettebmz on January 28, 2013 at 08:57 PM

    Is this happening only on the form builder ? I just inspected your form itself and I don't see anything wrong on it

  • Profile Image

    Answered by Masalamedia on January 28, 2013 at 09:02 PM

    This is an issue in the Form Builder.... the form itself seems to be working as expected (although I am not using the Hover Text feature so not sure about that). 

  • Profile Image

    Answered by jeanettebmz on January 28, 2013 at 09:30 PM

    I have cleared the form's cache in your account, can you please clear your computers cache in your side?

    I am not able to see anything wrong on that form

  • Profile Image

    Answered by Masalamedia on January 28, 2013 at 09:41 PM

    I'm on a different PC that hasn't ever been to Jotform. I cleared the cache anyway and reset to initial settings; Firefox and Chrome are OK; IE9 continues to put the blue hover text icon in that position. I don't have a mac to test right now, but that's where I initially saw the problem.

  • Profile Image

    Answered by jeanettebmz on January 28, 2013 at 09:49 PM

    Our form builder works better in Chrome. At any rate, that hover text is not displaying on the live version of the form even on IE9

  • Profile Image

    Answered by Masalamedia on January 28, 2013 at 10:00 PM

    Sorry if I wasn't clear. The issue is in the Form Builder. The form itself seems to be working as expected. 

    I normally use chrome: the screen shot I sent you earlier was from Mac Chrome and Win Chrome was behaving similarly. Now Chrome seems to be OK although I've done nothing different.

    Oh well, just a weird glitch in the system I guess.

  • Profile Image

    Answered by jeanettebmz on January 28, 2013 at 10:01 PM

    Probably clearing the form's cache into your account solved the issue. At any rate , I am very happy to hear the issue has gone

    Cheers!

  • Profile Image

    Answered by Masalamedia on January 31, 2013 at 08:54 PM

    This is happening again... the blue HOVER TEXT icon starts appearing covering the FORM STYLE tab in the Form Builder environment. Very annoying.

  • Profile Image
    JotForm Support

    Answered by EltonCris on February 01, 2013 at 02:54 AM

    Hi,

    Thanks for that clarification. I was able to replicate the problem on my end using IE9 when you click on any textarea field specifically. Let me please forward this to our development team for a proper solution. 

    If you'd like to click on Form Style  tab, click on any fields except the text area fields. That should help.

    Thanks!

  • Profile Image
    JotForm Support

    Answered by NeilVicente on February 04, 2013 at 01:15 PM

    @Masalamedia

    This bug has been fixed. Sorry for any inconvenience caused.

    Cheers!