Form not loading on "US" domain www.jotform.us

  • Profile Image
    jaime123
    Asked on January 28, 2013 at 09:20 PM
  • Profile Image
    jeanettebmz
    Answered on January 28, 2013 at 10:06 PM

    We are able to see the form in our side. Can you please clear your browser's cache and try one more time?

  • Profile Image
    glamorous
    Answered on January 28, 2013 at 11:11 PM

    clicked on the link and it wont upload.

    below is the message:

     

    This webpage is not available
    Google Chrome could not load the webpage because form.jotform.us took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.
    Here are some suggestions: Reload this webpage later. Check your Internet connection. Restart any router, modem, or other network devices you may be using. Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again. If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the Chrome menu >Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.
    Error 118 (net::ERR_CONNECTION_TIMED_OUT): The operation timed out.
  • Profile Image
    Welvin
    Answered on January 28, 2013 at 11:37 PM

    @glamorous,

    Apologize for the issue. We are actually having a problem with CloudFlare (our security layer provider) in some region especially jotform.us domain where you belong.

    To resolve it , please  clone your forms, and then embed cloned versions to your web pages. Cloned and new forms will be served from a different domain , so that they should not be affected by the issue.

    Also, please try changing the form domain from jotform.us to jotform.com or jotform.net.

    Please let us know for results.

     

    Thanks

  • Profile Image
    glamorous
    Answered on January 29, 2013 at 01:32 AM

    i cloned my forms, but still having the same issues with the new URL's.
    *
    Glamorous * * *
    Date: Mon, 28 Jan 2013 23:37:05 -0500
    To: glamorous_online@hotmail.com
    Subject: Re: my form wont load online
  • Profile Image
    pinoytech
    Answered on January 29, 2013 at 02:53 AM

    Hi glamorous,

    Your form is working fine on our end upon checking. Try this one, in your embedded form code in to your facebook page, change form.jotform.us to www.jotform.us

    From:

     

    <iframe allowtransparency="true" src="http://form.jotform.us/form/xxxxxxxxxxxx" frameborder="0" style="width:100%; height:4521px; border:none;" scrolling="no"></iframe>

    To:

     

    <iframe allowtransparency="true" src="http://www.jotform.us/form/xxxxxxxxxxxx" frameborder="0" style="width:100%; height:4521px; border:none;" scrolling="no"></iframe>

    If you need further assistance, do let us know.

    Thank you!

     

     

  • Profile Image
    glamorous
    Answered on January 29, 2013 at 03:21 AM

    Here are my original URL and cloned URL. I tried all that I was told and they're still not working.
    http://form.jotform.us/form/22192480429151cloned form;
    http://form.jotform.us/form/30281011516136
    *
    Glamorous * * *
    Date: Tue, 29 Jan 2013 02:53:12 -0500
    To: glamorous_online@hotmail.com
    Subject: Re: my form wont load online
  • Profile Image
    EltonChris
    Answered on January 29, 2013 at 03:55 AM

    Hi,

    Sorry for this inconvenience. Have you tried using www.jotform.com domain? Try re-embedding your form with www.jotform.com domain and see if this helps. Example:

    <iframe allowtransparency="true" src="//www.jotform.com/form/xxxxxxxxxxxx" frameborder="0" style="width:100%; height:4521px; border:none;" scrolling="no"></iframe>

    Kindly try and let us know if that helps. Thanks!

  • Profile Image
    glamorous
    Answered on January 29, 2013 at 04:12 AM

    I am getting an "invalid URL" message.
    *
    Glamorous * * *
    Date: Tue, 29 Jan 2013 03:55:18 -0500
    To: glamorous_online@hotmail.com
    Subject: Re: my form wont load online
  • Profile Image
    pinoytech
    Answered on January 29, 2013 at 04:19 AM

    Hi glamorous,

    I will now forward this to next level support and we will inform your immediately as soon as this problem sorted out.

    Thank you!

  • Profile Image
    misstexas
    Answered on January 29, 2013 at 12:12 PM

    Hello, I am having the exact same issue. Could you also let me know how to fix this issue once it is resolved?

     

    http://www.jotform.us/misstexas/misstexas.org/missform1

    First error: Server not responding

    Second Error after changing to .com: 404 Invalid URL

     

    Thanks

  • Profile Image
    Welvin
    Answered on January 29, 2013 at 12:23 PM

    How about re-saving your form is our form builder? Please try that.

    I can actually see your form working fine on my end. But all US customer have been affected of the said issue. Just to let you know that we are doing our best to bring back everything to normal state.

    Thanks for understanding and to your patience on this matter.

  • Profile Image
    aytekin
    Answered on January 29, 2013 at 12:29 PM

    Here is the correct URL. Please use this instead:

    http://www.jotform.us/form/30284643340145

  • Profile Image
    jeanettebmz
    Answered on January 29, 2013 at 01:15 PM

    You can also try this URL

    http://www.jotform.com/form/30284643340145

  • Profile Image
    glamorous
    Answered on January 29, 2013 at 04:04 PM

    This is what I get when I click on that URL:Invalid Form URLThis form is not available for this domain.
    http://www.jotform.us/form/30284643340145
    *
    Glamorous * * *
    Date: Tue, 29 Jan 2013 13:15:42 -0500
    To: glamorous_online@hotmail.com
    Subject: Re: Form not loading on "US" domain www.jotform.us
  • Profile Image
    glamorous
    Answered on January 29, 2013 at 04:06 PM

    This is what I get when I click on that URL:
    Oops! Google Chrome could not connect to www.jotform.usSuggestions:Try reloading: www.­jotform.­us/­form/­30284643340145Search on Google:
    *
    Glamorous * * *
    Date: Tue, 29 Jan 2013 12:29:33 -0500
    To: glamorous_online@hotmail.com
    Subject: Re: Form not loading on "US" domain www.jotform.us
  • Profile Image
    glamorous
    Answered on January 29, 2013 at 04:11 PM

    what do you mean it's working fine on your end?Do you mean when you click the link http://form.jotform.us/form/22192480429151 the form comes up?The form is fine in the form builder, it's just that it doesn't come up online.
    *
    Glamorous * * *
    Date: Tue, 29 Jan 2013 12:23:12 -0500
    To: glamorous_online@hotmail.com
    Subject: Re: Form not loading on "US" domain www.jotform.us
  • Profile Image
    glamorous
    Answered on January 29, 2013 at 04:15 PM


    I'm told they're having problems in the US. I did everything they told me but my form still doesn't load.If you haven't written them yet, here are some of the solutions they gave me which didn't work. You might wanna try.
    Apologize for the issue. We are actually having a problem with CloudFlare (our security layer provider) in some region especially jotform.us domain where you belong.To resolve it , please clone your forms, and then embed cloned versions to your web pages. Cloned and new forms will be served from a different domain , so that they should not be affected by the issue.Also, please try changing the form domain from jotform.us to jotform.com or jotform.net.Please let us know for results. Thanks

  • Profile Image
    EduardoMendez
    Answered on January 29, 2013 at 05:40 PM

    @glamorous

    For the mean time please do this quick fix by changing jotform.us to jotform.com domain.

    Change your embed code from below and that should fix the issue.

    <iframe id="JotFormIFrame" style="width: 100%; height: 942px; border: none;" src="//form.jotform.us/form/30198481468160" height="240" width="320" frameborder="0" scrolling="no"></iframe>

    to

    <iframe id="JotFormIFrame" style="width: 100%; height: 942px; border: none;" src="//www.jotform.com/form/30198481468160" height="240" width="320" frameborder="0" scrolling="no"></iframe>

    Let us know.