Chase wepay payment: Receiving payment error 1003 on submit

  • Profile Image
    Fullpoolservices
    Asked on January 23, 2019 at 11:18 PM

    can't get it to work. I have delete the field. clone the form and still get error1003 ;(



    This is a re-post of a comment on How to integrate Chase Wepay with JotForm?

  • Profile Image
    Nik_C
    Answered on January 24, 2019 at 02:07 AM

    We're sorry for the inconvenience.

    Could you please let us know which form is affected by this issue?

    Also, is the form embedded in a website or you're testing it directly?

    We'll wait for your response.

    Thank you!

  • Profile Image
    Fullpoolservices
    Answered on January 24, 2019 at 02:20 AM

    POOL ACID WASH

    NEW CUSTOMER SIGN UP

    ALGAE REMOVAL

    GREEN TO CLEAN

    ONE-TIME CLEAN

    POOL DRAIN

    POOL FILTER CLEANING

    POOL TILE CLEANING.


    They are linked to an URL. http://fullpoolservices.com/index3.html

  • Profile Image
    Nik_C
    Answered on January 24, 2019 at 02:52 AM

    Thank you for additional information.

    I will forward this issue to our backend team for further checking.

    We will notify you further via this thread.

    Thank you for your patience.

  • Profile Image
    skintastic
    Answered on January 25, 2019 at 02:43 PM
    Hi,
    Any news about the issue ?
    Juan Diaz
    702.445.1590
    http://www.fullpoolservices.com
    ...
  • Profile Image
    Nik_C
    Answered on January 25, 2019 at 03:57 PM

    I'm sorry, but we didn't receive any update regarding this issue.

    We'll inform you as soon as the issue is resolved.

    Thank you!

  • Profile Image
    olivia
    Answered on June 16, 2020 at 08:46 AM

    Hello,

    We are very sorry about the issue.

    The issue should be fixed. We are very sorry for being very late.

    Thank you for your understanding.