Not able to change the link target to "_self" in thank you message. It always revert back to "_blank".

  • Profile Image
    apPetar
    Asked on January 28, 2019 at 04:45 AM

    Good morning, I have problem with the links on the thank you page. Even if I set target on "_parent" the page opens in the new tab. I need it to open on the same tab. This happens since Thursday, January 24th. I kindly ask if I can solve a problem or give me directions on how to do it

  • Profile Image
    ashwin_d
    Answered on January 28, 2019 at 06:20 AM

    I am sorry for the  trouble caused to you. I did  test  this issue and  I am able to replicate it. Even if we set the target as "_self" in the source code of thank you message of form, when the form is  submitted, the thank you message shows the .

    I am reporting this issue to our backend team. We will get back to you as soon as we have any update on this.


  • Profile Image
    apPetar
    Answered on January 30, 2019 at 12:26 AM

    are there any news about the question? it is important for me. thank you

  • Profile Image
    matthew
    Answered on January 30, 2019 at 02:33 AM

    Our developer team is still working on this. Once it is fixed you will be informed.

     

     

  • Profile Image
    cemal
    Answered on March 06, 2019 at 07:33 AM

    Hello,

    Sorry for the inconvenience caused. Problem is resolved right now

    You can either remove the "target" attribute in your code or change it to "_self" to open the link in the same page.

    Regards,

    Cemal

  • Profile Image
    apPetar
    Answered on March 07, 2019 at 12:17 AM

    thank you so much