What version of jQuery is being used by Jotform?

  • Profile Image
    Kyle Crawford
    Asked on January 28, 2019 at 02:36 PM

    My website has been flagged as failing PCI compliance. The culprit is jQuery. What version of jQuery is being used on the payment form?

    My username is: carouselranch

    Here's a link to one of my payment forms:

    https://form.jotform.us/63406180453148

    Thank you,

    Kyle Crawfore

  • Profile Image
    Welvin
    Answered on January 28, 2019 at 04:20 PM

    I'm sorry, but I don't think we ever use a jQuery library for our forms. Would you mind letting us know the full details of the flagging? Does it mention Jotform? Can you send us a screenshot of the error or the message? 

    Please note that Jotform is PCI compliance. You can read more about it here https://www.jotform.com/blog/pci-dss-service-provider-level-i-compliant