Is there something wrong with the Jotform site today?

  • Profile Image
    HustleDiva
    Asked on January 29, 2013 at 06:52 PM

    My link won't open, no matter what computer I use, and I need for my clientele. I've tried to open it from a few different computers in the past 15 minutes, through Firefox and IE, and I keep getting this message:

    The connection has timed out

    The server at www.jotform.us is taking too long to respond.        
         
        *   The site could be temporarily unavailable or too busy. Try again in a few
              moments.

        *   If you are unable to load any pages, check your computer's network
              connection.

        *   If your computer or network is protected by a firewall or proxy, make sure
              that Firefox is permitted to access the Web.

     

    I  know it should be working because a client just used it two days ago and it was fine. I need to send this link to people tonight, so please let me know ASAP what the problem is. Thanks!       
           
         


         
         

  • Profile Image
    nporcaro
    Answered on January 29, 2013 at 07:10 PM

    I'm having the same issues...

  • Profile Image
    jonathan
    Answered on January 29, 2013 at 09:17 PM

    Hi,

    As announced in the support page, there is a current issue on the .us domain base forms. 

    To workaround on this, change the URL of the form to .com instead. Do this also when embedding the form.

    Thank you for understanding. Please inform us if there are still other concern.

  • Profile Image
    twista123
    Answered on January 29, 2013 at 09:31 PM

    that work around doesnt work

  • Profile Image
    fatstraws
    Answered on January 29, 2013 at 09:33 PM

    I've been following the forums and tried all the suggested things but none of it seem to work. Changing it to .com and cloning the form and changing form. to www., clearing cache, you name it... I tried it on my mobile phone (not on ATT network) and it doesn't show anything either.

  • Profile Image
    nporcaro
    Answered on January 29, 2013 at 09:34 PM

    That works, but boy is it SLOOOOOOOOOOOOOOOOOOW. Any idea when this will be fixed?

  • Profile Image
    bmclaughlin
    Answered on January 29, 2013 at 11:13 PM

    Same issue today 1/29 for some of my staff using their PC computers with IE or Firefox. However, others in a different location and time of day worked fine with PC or Mac running Safari, Firefox, IE. VERY INCONSISTENT. I tried changing .us to .com to see if it helps. The link did not work at all, but my form is not embedded. I just link to it.

  • Profile Image
    pdoss
    Answered on January 29, 2013 at 11:23 PM

    My forms aren't even showing on Chrome, Firefox or IE.

    http://dinidani33.wix.com/remembrance-trees#!remembrance-trees-order-form/c9rs

    http://maisondog.blogspot.com/p/contact.html

  • Profile Image
    EltonCris
    Answered on January 30, 2013 at 12:19 AM

    Hi Guys,

    I have cleared your form cache, would you mind checking your forms now? Kindly update us if the problem is fixed.

    Also, this might be related to the announcement we've posted on our support forum.

    "AT&T users might be experiencing access problems to JotForm.Us based forms. The issue is related to our additional security layer - Cloudflare. Our Technicians are looking into it."

    Our technicians are still looking into the problem, hopefully they'd be able to fixed this as quickly as possible. We are truly sorry for the incoveniences caused.

  • Profile Image
    nporcaro
    Answered on January 30, 2013 at 12:50 AM

    No change here. Using Chrome as my browser and my page will load fine with a blank white box where the form should be. A good minute or two later the form will appear, but every line has a bullet point in front of it for some reason.

    I'm sure it's related to whatever issues you're having with the new security layer, but things are clearly f'd up on my end...

  • Profile Image
    EltonCris
    Answered on January 30, 2013 at 12:54 AM

    @nporcaro

    Thanks for updating us and apologies for the inconvenience. Hopefully it would be resolved sometime today. We'll let you know for any updates.

    Thank you for your patience.