Form doesn't display

  • Profile Image
    antler
    Asked on January 30, 2013 at 04:12 AM

    Hi 

    When I embed the for by choosing "Embed" to display on my site, the form doesn't display.

    It has been up and down for the past two days.

    But the form works fine if I use "iframe" to display.

    Can you have a look for the embed form wizard?

     

    Thanks

    Yen

  • Profile Image
    EltonCris
    Answered on January 30, 2013 at 04:40 AM

    Hi Yen,

    Probably due to a code conflict, iframe should help since the form loads in iframe which doesn't make any conflict on your existing website scripts. Can you please confirm if everyhing is working fine now? Your form seems to be displaying fine on my end. 

    Thanks!

  • Profile Image
    yen
    Answered on January 30, 2013 at 05:29 AM

    Hi 

    Thanks for looking into my issues.

    It is working now but it went down couple of times yesterday and this morning.

    If I use iframe, it will slow down the page speed so I don't really want to use iframe. But I guese that is the only option to avoid the code conflict.

     

    Thanks

    Yen

  • Profile Image
    mliz
    Answered on January 30, 2013 at 07:16 AM

    Hi Yen,

    We understand your concern which is why we have several options offered for embeding the form. When there is conflict with the website's code the iFrame is the best option for embeding. Once you have fixed the conflict on the source codes then you can use other types of embed codes.

    Thanks for using JotForm!