Turkish character problem

  • Profile Image
    metin_guven
    Asked on January 31, 2013 at 02:08 AM

    Hi, (Merhabalar)

    Turkish character problem in messages sent by the web site's contact form.

    (web sitesi iletişim formu ile gönderilen mesajlarda Türkçe karakter sorunu oluyor.)

  • Profile Image
    EltonCris
    Answered on January 31, 2013 at 06:21 AM

    Hi,

    I have submitted a test submissions with your form containing Turkish characters and I was able to view it fine on your form submissions page.

    I suspect the problem is related with your email service provider application. Did you check if there are settings for changing character supports for your email messages? or character encoding perhaps? Do you use email clients like MS Outlook or Thunderbird? They have settings for changing character encoding.

    Thank you.

  • Profile Image
    pinoytech
    Answered on January 31, 2013 at 07:21 AM

    Hi,

    For some reason, your response came out empty. Can you please response using this link: http://jotform.me/answers/172465-Turkish-character-problem#1

    Thank you!

  • Profile Image
    Metin
    Answered on January 31, 2013 at 07:28 AM

    hi,

    We used webmail,
    so when i'll send a message on our contact webpage ..
    on Received mail all Turkish characters problem.
    Like the before message Screenshot..

     

  • Profile Image
    Welvin
    Answered on January 31, 2013 at 08:20 AM

    Hi,

    What webmail Mail Service Provider are you using? Is it RoundCube, Horde or SquirellMail? Please let us know.

    Basically, please be sure that your Mail Character Encoding or Character Set is set to UTF-8. 

     

    Thanks