bug in notification e-mail environment

  • Profile Image
    huubvanbaal
    Asked on January 31, 2013 at 05:55 AM

    Hi guys,

    I have made a new form with ID http://form.jotformeu.com/form/30282074507348. Depending on user input I have the possibility to select from 2 e-mail notification messages. Within the email notification I do include the link to the PDF submission. To use dynamic context I do put in the notification message the word PDF and add a URL to that with the content '{pdf-link}'.

    The dynamic aspect seems to work. Compliment to myself. However the URL created is not completely correct. In a test message I do see "/http://submit.jotformeu.com/server.php?action=getSubmissionPDF&sid=225438207940682223&formID=30282074507348". The entire string is correct with the exception of the first character which is an unpected '/' as you can read.

    Hopefully you guys can fix this easily :-)

    Regards, Huub

  • Profile Image
    Welvin
    Answered on January 31, 2013 at 07:21 AM

    Hi Hubb,

    Your settings actually have the character "/", please kindly removed that and that should be fixed.

    Thanks

  • Profile Image
    huubvanbaal
    Answered on January 31, 2013 at 10:30 AM

    Hi Welvin,

    I have to apologize here. Not looking properly enough in what I have done! Anyhow thanks for your quick response and suggestion :-)

    Best regards, Huub

  • Profile Image
    pinoytech
    Answered on January 31, 2013 at 10:41 AM

    On behalf of my colleague Welvin, you are quite welcome. If you need our assistance again, feel free to contact us at anytime.

    Thank you for using JotForm and have a great day!