google spreadsheet integration

  • Profile Image
    gorlando
    Asked on January 31, 2013 at 02:31 PM

    i am having trouble with the above consistently working.

     

    while it has worked, for example, it is not working

     

    on the below form

    i tried cloning, breaking integration, etc

    but can't get it to work

  • Profile Image
    Welvin
    Answered on January 31, 2013 at 05:22 PM

    Hi,

    We are truly sorry about this issue. Please try re-integrating the form to Google Spreadsheet then after that, change the form URL from jotform.us to jotform.com (do this to form link, form embed codes).

     

    Please update us for results. Thanks

  • Profile Image
    gorlando
    Answered on January 31, 2013 at 05:53 PM

    it looks like when i reintegrated i could then see my existing rows,

    but then i tested it with a new entry

    and it does not show up in the google form/spreadsheet

    and using .com got the following

    Invalid Form URL
    This form is not available for this domain.
    http://www.jotform.us/form/30304251414135
  • Profile Image
    EltonCris
    Answered on February 01, 2013 at 01:34 AM

    Hi Gorlando,

    Would you please try to do the re-integration process using the following domain? https://secure.jotform.us? Follow this steps.

    1. Remove the Google Spreadsheet Integration first

    2. Clear your browser's cache

    3. Visit https://secure.jotform.us then log in

    4. Re-integrate your form to Google Spreadsheet.

    Check if this helps. 

    --

    Let me also inform you that we have current issues with forms on jotform.us domain but our team are working hard to rectify the problem as quickly as possible. Thanks and apologies for the inconveniences caused.

  • Profile Image
    gorlando
    Answered on February 01, 2013 at 08:27 AM
    i tried the above and first got an error message
    and then tried it again and when i press authenticate
    again, nothing happens.
  • Profile Image
    Goldo
    Answered on February 01, 2013 at 10:45 AM

    I have forwarded the issue to one of the developers for checking. We will let you know once an update is made. Thank you for your patience.

  • Profile Image
    eee
    Answered on February 01, 2013 at 10:56 AM

    Hi,

    Problem has been solved,

    Kindest Regards,

    Ertuğrul.

  • Profile Image
    gorlando
    Answered on February 01, 2013 at 12:43 PM
    yes i can see the spreadsheet now with the link
    but i am using www.jotform
    and it seems to be redirecting to forms.jotform
    and therefore after clicking the link from my
    app it comes up blank.
    i will check it further, but my initial check
    looks like my references are to www and not forms,
    so please insure that
    there is not a problem on your end with a redirect.
  • Profile Image
    Welvin
    Answered on February 01, 2013 at 01:41 PM

    Hi,

    By default, all forms starts with form.jotform.com because of using CDN Servers but as mention, you can always change that to www.jotform.com.

     

    Thanks

     

  • Profile Image
    gorlando
    Answered on February 01, 2013 at 03:12 PM
    still does not seem to be working
    http://form.jotform.us/form/30297292946161
    called from
    http://form.jotform.us/form/30262884962158
  • Profile Image
    jonathan
    Answered on February 01, 2013 at 03:46 PM

    @gorlando

    Hi, I cannot seem to find the link of this form http://form.jotform.us/form/30297292946161

    from this form

    http://form.jotform.us/form/30262884962158

    I did found

    http://www.jotform.us/form/30304251414135

    http://www.jotform.us/form/30304925488154

    http://www.jotform.us/form/30314292351141

    Please double check if you just missed including the mentioned form. If it is there, please guide where I can find it exactly. Btw, I was able to view all the forms properly.

    Thanks.

     

     



  • Profile Image
    gorlando
    Answered on February 01, 2013 at 05:30 PM

    this is the starting point.
    http://form.jotform.us/form/30262884962158
    the problem is not that i can't see the forms, it's that
    when i use the POST button forms

    within

    http://www.jotform.us/form/30304925488154

     

    the information does not go to the spreadsheets

    which can be viewed through the links in this form.

    http://www.jotform.us/form/30304251414135


    if that is not clear then please let me know

  • Profile Image
    gorlando
    Answered on February 01, 2013 at 06:03 PM
    when i break integration and reintegrate,
    the previous missing entry appears,
    but then when i enter a new submission
    and then go to the google form
    the new submission is not there.
  • Profile Image
    campcompanion
    Answered on February 01, 2013 at 08:17 PM

    I'm having the same issue.....instead of getting the submitted information in my spreadsheet.....I'm getting an email instead....which is not what I need, I need it to go into the spreadsheet.  

  • Profile Image
    EltonCris
    Answered on February 01, 2013 at 10:36 PM

    @gorlando

    The error on integration seems to have fixed already according to one of our dev team and base on my test here as well. We would appreciate if you could do a clear cache on your browser before re-integrating your form. If there are any other active integrations, try removing it and re-integrate your form to Google Speadsheet. Please try it again and let us know how it turns out.

    We will wait your updates. Thanks for your patience!

    ----

    @campcompanion

    We would appreciate if you could open a new thread for your question so we can focusly help you troubleshoot the problem on your form. Please provide all the necessary details like the form URL, when it starts to happen and the errors you've encountered.

    Thank you!

  • Profile Image
    gorlando
    Answered on February 01, 2013 at 11:23 PM
    i tried creating a new form for testing
    and got this when running the form
    http://form.jotform.us/form/30318448036148
    Form not found
    This form has been deleted by the owner.
    Try contacting the owner of this form.
  • Profile Image
    EltonCris
    Answered on February 02, 2013 at 03:38 AM

    @gorlando,

    Probably because of syncing issues. Sorry about that.

    Would you mind checking it again?

    We'll await your updates. Thanks!