My form is not refreshing with new info.

  • Profile Image
    KellyWeaver
    Asked on January 31, 2013 at 03:03 PM

    Hi!

    I created a form, it's here (it's my family photo session booking form)

    https://secure.jotform.com/form/10953125990

    When I view this form in jotform interface, I added a new "acceptance" section, and it's not showing when I view the link. I saved it many times.

  • Profile Image
    Mike_T
    Answered on January 31, 2013 at 03:49 PM

    We are sorry for the inconveniences caused.

    The problem was related to the form cache. We use a Content Delivery Network so there might be some slight cache issues. Now we have reset your form caches, and your form looks good. Please re-check the form from your side.

    Please also note that you can bypass our Content Delivery Network by using 'www' form URLs. This will load the up to date form directly from our servers.

    Example:

    http://www.jotform.com/form/10953125990

    If you need any further assistance, please let us know.

  • Profile Image
    tapanshah
    Answered on January 31, 2013 at 04:07 PM

    I have same issues with of my forms too. Hope you can figure this out soon.  We need to go live so we can collect Spring registratins. I have tried www. and still has issues. I have tried viewing this on computer which have never visited this website before and still does not show up.

    http://strivebeta.com/whitewaer/

    http://strivebeta.com/fort-atkinson/

    I have issues with embeded form not the linked to pop up.

  • Profile Image
    jonathan
    Answered on January 31, 2013 at 05:34 PM

    @ tapanshah

    Hi, I was able to view the forms in your mentioned website.

     

    Are you not able to view it similar to this? Can you please tell us where we can test the linked pop up you mentioned

    And it will be best also if you can create your own topic (click here) , since your issue may not be related to the original post. And we can focus more on your own concern if you do so.

    Keep us posted.

    Thanks.

     

  • Profile Image
    deluca
    Answered on January 31, 2013 at 05:40 PM

    Hi,

     

    I am having the eact same problem too, this never happened before.

    My changes are not being reflected on the website.

     

    Thank you,

     

    Ben

  • Profile Image
    SoulgoodEvents
    Answered on January 31, 2013 at 05:40 PM

    I am having this same issue. It's 2:40 Pacific time zone here.. and the form is not refreshed.

    Link: http://www.soulgoodevents.com/guestlist/

  • Profile Image
    Masalamedia
    Answered on January 31, 2013 at 05:43 PM

    same problem here with form formID=30277397802964. Just posted a ticket.

  • Profile Image
    SoulgoodEvents
    Answered on January 31, 2013 at 05:48 PM

    my current form from jotforms looks like this: http://form.jotform.ca/form/23536699131257

    and the one on my site looks like this: http://www.soulgoodevents.com/guestlist/

    (SEE EVENT LIST DROP DOWN)

     

    Cheers,

    Simon

  • Profile Image
    SoulgoodEvents
    Answered on January 31, 2013 at 05:50 PM

    It does not look like the cahce issue is resolved.

  • Profile Image
    deluca
    Answered on January 31, 2013 at 06:11 PM

    Yes I am having some real issues tonight.......I have no idea what happened now but the form was all fine and an old copy is now showing up, the funny thing is that my account hasn't got this copy anymore, therefore it has to be a cache problem .

  • Profile Image
    deluca
    Answered on January 31, 2013 at 06:15 PM

    Ok, I found something, the issue is only happening to the embed js code and not the iframe, popups and others, therefore there is a real problem.

    When I add the other codes, it works fine.

     

     

    Thanks,

     

    Ben

  • Profile Image
    jonathan
    Answered on January 31, 2013 at 07:17 PM

    @Masalamedia

    We have resolve your issue (you already updated it on your post.)

    Thanks.

    --

    @SoulgoodEvents

    Hi, I did same chache clearing procedure on your account. It seems the updated form is not reflecting on your website. (please check screenshot)

    Inform us if you are still not able to see it updated on your end.

     

    --

    @Ben

    To be safe, I also did the cache clearing on your account. Glad to know you found a workaround on your end. Embedding the form using another method will refresh it indeed. (like in your case)

     

    Hope this work for everryone.

    Thanks.