New submissions are not showing up on "My Forms" page

  • Profile Image
    ilsmonline
    Asked on January 31, 2013 at 07:36 PM

    Thankfully, these are submissions that I was testing a few tweaks on, but I have put a link to this form on my website.

    I've entered a few new submissions.

    I'm getting a notification e-mail and the auto-responder e-mail is coming through as well.

    However, no new submissions are showing up on the My Forms page nor are there any submissions coming through on my reports.  Is there a delay or is there some problem with my form?

    I've appended the following to the end of my link at the recommendation of tech support as I didn't want people to hit the back button, edit and resubmit their form.  The link I'm using currently reads:

    http://form.jotform.us/form/30279583585163?session=faf@gmail.com

    Maybe that's impacted it in some way? 

    However, I was getting submissions 2 days ago when I was testing the form (which I have since deleted) so I rather doubt that is effecting it.

    Thank you.

  • Profile Image
    ilsmonline
    Answered on January 31, 2013 at 08:05 PM

    I don't know if something was fixed or if there was just a temporary delay.

    The submissions have now appeared.

    Thank you.

    (Problem solved)

  • Profile Image
    pinoytech
    Answered on February 01, 2013 at 01:46 AM

    Hi,

    Good to hear that everything is working fine now. If you need further assistance, do let us know.

    Thank you!