Show-hide images not activating when passing variables

  • Profile Image
    armandolucero
    Asked on February 01, 2013 at 02:58 AM

    This subject is related to linking drop-down items to show specific images upon selection, such as mentioned here.  I have done this successfully with the following jotform here.  

    It all works, except when making the selection by passing on variables in the URL such as here.  Notice the appended string at the end of the URL: <?workshopDates52=March%203-4,%202013>.  This does make the appropriate selection but the image hooked to the selection will not activate to show.  I am guessing it may have something to do with onclick.

    Please advise on if it is possible to show image and how?  Thank you in advance!

    Sincerely, Armando

  • Profile Image
    jefreylandicho
    Answered on February 01, 2013 at 05:53 AM

    Hi Armand,

    The url you provide is produced by a conditional tag. Using an address bar to axecute a formor conditional tag is not simply possible. If you need to show up the images, the best way would be to create a new page with the image.

     

    E.g.

    mysite.com/april

    mysite.com/march

     

    Jef

  • Profile Image
    armandolucero
    Answered on February 20, 2013 at 11:21 PM

    Hey Jotform

    Thanks for getting this to work!  I tried it today; clicked on link with apendded variables to be passed, specific radio button option selected, and specific image showed!

    Armando

  • Profile Image
    Welvin
    Answered on February 21, 2013 at 12:27 AM

    Hi Armando,

    Great that you have it sorted. Let us know if you need anything else.

    Thanks