having troubles getting modules to work

  • Profile Image
    coloradosbdc
    Asked on February 04, 2013 at 01:05 PM

    We have SEVERAL people who are having trouble getting the forms to load - the ones named Modules 1-5. Here is an email from one of the people:

     

    I have been having issues connecting with the Mod 3 test link.  After I sign in, it gives me an error message that states it must restart explorer.  I have tried on different internet connections, but I still have the same problem.  I even tried pasting the link in a in-private browser, but it still would not let me proceed.
     
  • Profile Image
    Deygus
    Answered on February 04, 2013 at 02:30 PM

    I just checked your form and it appears to be working okay for Module 3. I checked some of the other modules also and I could see the information with no problems on top of that.

     

     

    Are you able to fine out from these people if there is a particular browser and browser version that they are using which this problem has been reoccuring on? Currently I've tried it on the latest versions of IE, FF, and Chrome where it seems to be running smoothly but I will have to test it more on older versions.

    Were your clients able to reach the submission page where they then got this problem mostly or was it happening during going through your module pages?

    Also it is noted that you have a client login, does this go to a hidden page where this shows elsewhere for that separately or is it all reachable through the main page either way?

     

    Lastly if any of them had javascript disabled or blocked this would cause a similar problem to occur where they would not be able to proceed.