How do I unselect the check boxes on a payment form?

  • Profile Image
    chabad
    Asked on February 04, 2013 at 01:55 PM

    I created a payment order form with a list of sale items. Before it was fine, but now the form automatically selects (all check boxes are checked) all of the products... i need them all to be 'unchecked'/not selected for the customers to select the products they want to order.

  • Profile Image
    Mike_T
    Answered on February 04, 2013 at 03:17 PM

    Thank you for contacting us regarding this issue.

    This is happening due to quantity option. I have created a bug report ticket and escalated it to our Development Team. I hope that they will be able to fix it really quickly.

    We will get back to you as soon as possible.

  • Profile Image
    locodisplay
    Answered on February 04, 2013 at 03:40 PM

    I am having the same problem, my form was fine until today but now all products have a pre-populated tick in the box, I need customers to select the relevant products. In the quantity boxes I used to have 1 as the default, but now due to the tick boxes being checked I have had to add 0 to each

  • Profile Image
    porkinsharm
    Answered on February 04, 2013 at 03:59 PM

    Yep! Confirm having the same problem.

  • Profile Image
    Welvin
    Answered on February 04, 2013 at 04:21 PM

    Please try cloning the form, a similar case is reported just a few hours ago and we have fixed it by cloning the form. Re-embed it after.

     

    Thanks

  • Profile Image
    chabad
    Answered on February 04, 2013 at 05:10 PM

    i have tried that, and it doesnt work. In the 'jotform builder' it appears the correct way: boxes unchecked/not selected. but then when i preview the form it has all items on list selected.

  • Profile Image
    hillfont
    Answered on February 04, 2013 at 05:27 PM

    I am having the same problem. Is it a glitch that started today?

  • Profile Image
    abajan
    Answered on February 04, 2013 at 06:21 PM

    Hi all,

    I have hit the panic button (mentioned in our latest blog post) on this issue, so our developers are looking into it as I type. We'll keep you updated.

    Our apologies for any inconvenience caused.

  • Profile Image
    NeilVicente
    Answered on February 04, 2013 at 08:29 PM

    Sorry for the inconvenience. A recent update to the conditions system have caused this bug.

    I have implemented the fix just now. Kindly clear your browser's cache if the changes do not reflect on your end.

    Kind regards

  • Profile Image
    Answered on February 04, 2013 at 08:47 PM

    This happens too often. You guys need to be more careful. If I wasn't paying, no big deal. But this is the third time something like this has happened.