Fillable PDF: getting Failed to load PDF Document when opening file

  • Profile Image
    jamieharkin
    Asked on February 28, 2019 at 11:32 AM

    2. The PDF's I am downloading are not working. I am having this pop up when trying to open them

    1551366022failed save.JPG

  • Profile Image
    Welvin
    Answered on February 28, 2019 at 11:37 AM

    I cannot replicate the problem, so I would suggest downloading the PDF again to see if the issue persists. I've also sent you the fillable PDF. Please check your email. You should open the file using Adobe Acrobat or similar apps instead of your browser.

     

  • Profile Image
    jamieharkin
    Answered on February 28, 2019 at 11:41 AM

    Hi Welvin, thanks for coming back to me. When I download the pdf and try to open it with Acrobat this pops up

    1551372048acrobat reader.JPG


    Also no email has come through to me with the PDF on. Did you send it to jamie-harkin@live.co.uk?


    thanks, 

  • Profile Image
    Welvin
    Answered on February 28, 2019 at 12:50 PM

    It seems that you have downloaded the PDF multiple times already. Would you mind sending us that file? Please send to support@jotform.com with Thread #1746460 in the subject line as a reference. 

    The PDF is taking time to attach, but it is sent already. Were you able to open the file? 

  • Profile Image
    jamieharkin
    Answered on March 01, 2019 at 11:52 AM

    Hi Welvin,

    I'm having the same issue again. The copy you sent me works fine, but the copies I download myself don't. Please, could you help me with this?

    Thanks in advance.

    Best,

    Jamie

  • Profile Image
    Welvin
    Answered on March 01, 2019 at 12:32 PM

    I can replicate this on your form now. I'm not sure what happened, but I think this has something to do with the length. 

    15514614732019-03-02_005.png

    I have escalated this thread to our backend team for further checking. If we have an update, you should know it here. 

  • Profile Image
    jamieharkin
    Answered on March 01, 2019 at 12:38 PM

    Thanks Welvin.

    I'm now however having this issue with the body of text at the bottom across the pages. It's not spreading correctly. Do you know how I can fix this?

    1551461841bad text.JPG

    1551461852bad text 2.JPG

  • Profile Image
    Welvin
    Answered on March 01, 2019 at 01:28 PM

    You're welcome. 

    I decided to create a new thread for the new issue. Please go here https://www.jotform.com/answers/1747961

  • Profile Image
    Brian
    Answered on March 06, 2019 at 07:34 PM

    Hello,

    We are now having an issue opening linked documents too. When a user clicks on a link to a pdf it gives the error "Failed to load document" Is their a workaround for this yet?

  • Profile Image
    Kiran
    Answered on March 06, 2019 at 11:00 PM

    @Brian,

    Your question is moved to a separate thread and shall be addressed there shortly. Please follow the link below:

    https://www.jotform.com/answers/1753523-

    Thanks!

  • Profile Image
    derya
    Answered on March 08, 2019 at 07:20 AM

    Hi,

    Sorry for the inconvenience, download problem is fixed now.

    Thank you