Forms submission not consistent

  • Profile Image
    mojofoxx
    Asked on February 05, 2013 at 04:09 PM

    I recently decided to start using jotform as a way to speed up my web development time. I love the convenience and was just about ready to sign up when my very first live form produced odd results, much to my embarrasment in front of my client.

    I produced a form (http://form.jotform.us/form/30177975610154) and it worked fine (see 1st form submission). I went live for my client and it submitted bogus info (see 2nd form submission)....even the jotform changed to "Specialist." I cloned the form (http://form.jotform.us/form/30355904088153) and tried again...same results.

    I would really like to use the premium service but I have to ensure that the forms are trustworthy. I can find no explanation for this error.

    Your help would be appreciated.

    Regards,

    John Cripps

     

     

     

     

  • Profile Image
    EduardoMendez
    Answered on February 05, 2013 at 06:58 PM

    Hi there, 

    I have tested on clones to reproduce the issue without being able to.

    I submitted 10 subscriptions for :

    http://form.jotform.us/form/30177975610154

    and 10 submissions:

    http://form.jotform.us/form/30355904088153

    Did you see any inconsistencies on the submissions?

    Please let us know and we'll be glad to assist you!

  • Profile Image
    EduardoMendez
    Answered on February 05, 2013 at 07:01 PM

    Also, I just noticed that the fields on the notification on your post the fields do not match the existing fields on the form.

    To ensure that the newly edited fields are displayed on your notification (specially when cloning a form) please delete the notification and create a new one!


    Screenshot

  • Profile Image
    mojofoxx
    Answered on February 05, 2013 at 07:15 PM

    Thanks Ed...I did not realize that I needed to create a new mail notification when I make edits. I can clearly see the problem now. Thanks much for your assistance!