I edited my form, but the changes were not showing on our website, where I embedded the form.

  • Profile Image
    HFUSA
    Asked on February 06, 2013 at 03:10 PM
  • Profile Image
    jefreylandicho
    Answered on February 06, 2013 at 03:17 PM

    Can you please try to do the following?

    1. Clear your browser cache and cookies.

    if it does not work, please try re-embedding the form using iframe.

    If the problem still persist, please let me know and we can look at the next possible solutions.

    Have a good day

  • Profile Image
    HFUSA
    Answered on February 06, 2013 at 03:32 PM

    I just tried those things but the changes are still not showing.

  • Profile Image
    jefreylandicho
    Answered on February 06, 2013 at 03:54 PM

    I have manually cleared your form cache. Please check again.

  • Profile Image
    HFUSA
    Answered on February 06, 2013 at 04:24 PM

    Thank you, it worked, but I'm having the same issue with another form http://www.hfusa.com/ligna_tix

  • Profile Image
    jefreylandicho
    Answered on February 06, 2013 at 04:31 PM

    I checked the form and they look the same on the form you created and the form in your website.

    Try clearing clearing your browser cache again or delete browser offline files.

    Below is the form I am seeing on your website now which I find similar to this form about Lina you have created http://www.jotformpro.com/form/30364883132957

  • Profile Image
    HFUSA
    Answered on February 06, 2013 at 04:39 PM

    Thanks