Photo entries: Whops! 404 error.

  • Profile Image
    shannon1984
    Asked on March 08, 2019 at 03:15 PM
    My client is saying the
    multiple recipients of the form are receiving all of the form data, except
    for the photo entries. Can you give me some insight into what the issue may
    be here?
    She said they are receiving a “whoops! 404 error."
    Thank you!

    SHANNON SELIM
    WEB DESIGNER
  • Profile Image
    Nick_So
    Answered on March 08, 2019 at 03:39 PM

    I have tried to replicate this by cloning your form however the images are coming fine at my end. Can you please try this one more time and let us know the status?

    If the issue is still persisting, can you please let us know that are the images coming as broken or the field is coming up to be completely blank?

  • Profile Image
    shannon1984
    Answered on March 11, 2019 at 10:43 AM
    Hi Rebekah,
    At this point it would be helpful if you could reach out to jotform
    directly, as we don't offer support for third-party integrations. Nick,
    could you please assist Rebekah with her form that is not sending photo
    submissions to the multiple recipients on her form.
    Thanks!

    SHANNON SELIM
    WEB DESIGNER
    jcimarketing.com | o: 530 410 0011 | c: 530
    921 9298
    [image: LinkedIn] [image:
    Twitter] [image: Facebook]

    ...
  • Profile Image
    Nick_So
    Answered on March 11, 2019 at 11:54 AM

    As suggested in my previous response, the issue is not replicable at our end. It would be great if you could let us know what exactly is coming in place of images in the response? Does it appear to be a broken image or the field is coming up as completely blank?

  • Profile Image
    shannon1984
    Answered on March 13, 2019 at 02:43 PM
    Hi Rebekah, did you see my previous communication to reach out to jotform
    directly as we can't assist further because it's a third-party application
    we have no control over or know-how on. This is an email to respond to:
    jotformforum_1755586@interlogy.com
    This was his last communication to me about the issue: As suggested in my
    previous response, the issue is not replicable at our end. It would be
    great if you could let us know what exactly is coming in place of images in
    the response? Does it appear to be a broken image or the field is coming up
    as completely blank?
    Thanks,

    SHANNON SELIM
    WEB DESIGNER
    jcimarketing.com | o: 530 410 0011 | c: 530
    921 9298
    [image: LinkedIn] [image:
    Twitter] [image: Facebook]

    On Wed, Mar 13, 2019 at 7:57 PM Rebekah Stout <
    notifications@teamworkdesk.com> wrote:
    ...
  • Profile Image
    shannon1984
    Answered on March 13, 2019 at 02:43 PM
    My client has said she hasn't heard back on this issue. This was her
    feedback:
    Alex and Will can not see the images that are being submitted, only I can.
    They get the “whoops, 404 error’ when they click on the image. My name is
    built in to the link and we are all wondering if that is the problem-
    https://www.jotform.com/uploads/stout.rebekah/90645486038161/4278598259314936715/hgutjiZKQsuxTkx61veCfQ.jpg
    Please advise!

    SHANNON SELIM
    WEB DESIGNER
    jcimarketing.com | o: 530 410 0011 | c: 530
    921 9298
    [image: LinkedIn] [image:
    Twitter] [image: Facebook]

    ...
  • Profile Image
    Kiran
    Answered on March 13, 2019 at 04:09 PM

    The issue should be causing due to the Privacy option 'Login required to view the uploaded files' in the account settings.

    1552507680Login2ViewUploadedFiles.png

    Please try disabling the option in the Jotform account settings so that the files should be downloaded normally. Otherwise, it is required to be logged in to the Jotform account to download the files.

    Thanks!