[My Forms 3] 'Create Form' button doesn't work.

  • Profile Image
    ievapaul
    Asked on February 07, 2013 at 12:46 PM

    Neither does any of the other buttons when I'm on my "My Forms" page

  • Profile Image
    paoloumalidev
    Answered on February 07, 2013 at 01:16 PM

    Hi,

    Kindly refresh your browser cache and if it still happens, try on a separate browser. Also, please provide browser information that you are having problems with if after the above procedure, it's still not doing what is expected.

  • Profile Image
    ievapaul
    Answered on February 07, 2013 at 01:29 PM

    I use firefox 16.0.2. I just cleared my cookies, cashe and history...still the same. The same is happening when I use Safari Version 5.0.6 and Google Chrome Version 21.0.1180.90. I did not have this issue with the old style of jotform. Is there any way I can get that back? Thanks.

  • Profile Image
    EduardoMendez
    Answered on February 07, 2013 at 01:35 PM

    You can try this URL:

    http://www.jotform.com/myforms2/

    Or if you wish, you can try logging on a different domain name:

    jotform.ca

    jotform.com

    jotform.us

    Please give that a try and let us know if the issue continues!

    BTW, I have cleared the cache of your forms on our side.

  • Profile Image
    ievapaul
    Answered on February 07, 2013 at 01:50 PM

    Still the same - any other ideas how to fix this?

  • Profile Image
    Mike_T
    Answered on February 07, 2013 at 03:04 PM

    We were able to reproduce the problem on your account, and now we have escalated it to our Development Team.

    We will get back to you as soon as we have any updates. In the meantime, you can use the following link to access the old My Forms page.

    http://www.jotform.us/page.php?p=myforms

    Thank you.

  • Profile Image
    mdikici
    Answered on February 11, 2013 at 04:22 AM

    hi leva,

    Your problem is fixed now, thanks for your patience.