We are unable to submit the form

  • Profile Image
    anjax
    Asked on March 19, 2019 at 11:56 PM

    We have a whole newsroom full of people using our Jotform to submit graphic requests. However, three of the people in the room have reported that they cannot get the form to submit. It doesn't matter what browser they use (they have tried two or three different browsers). It doesn't matter if they have attached a file or not. They HAVE filled out all the required fields (I have watched them myself to confirm this). 

    One of the people having problems submitting the form is the News Director, so this has escalated to a huge problem even though we get dozens of successful submissions per day. Can you think of anything that would cause the the form to return an error even if all fields are filled out properly? I have not been able to recreate the problem on my workstation.

  • Profile Image
    Kiran
    Answered on March 20, 2019 at 02:47 AM

    Is there any error message displayed when you try to submit the form? Could you share the form URL that you are using to submit the form? I have tried submitting your Jotform and was able to submit it without any issue.

    155306421720032019_120341.png

    Could you try submitting the form using the URL below?

    https://form.jotform.com/90564531844157

    Please get back to us if you need any further assistance. We will be happy to help. 

  • Profile Image
    anjax
    Answered on March 20, 2019 at 11:10 AM

    For just these three users, it quickly flashes the standard "There are errors on the form. Please fix them before continuing." But that error doesn't even stay on the screen. And there are no actual errors in terms of anything they omitted. This is why I'm having such a hard time diagnosing the problem. Out of 20+ people using the form, only these three people cannot seem to use it on their workstations, and it doesn't matter which browser they use. 

  • Profile Image
    Kiran
    Answered on March 20, 2019 at 01:02 PM

    There are no widgets used on the form to suspect any conflicts. Is the form embedded on any of your web pages? If so, could you share the web page URL so that we can check it from our end? Could you also check with the users which OS version they are using and if they use any mobile device please check for the device model so that we'll try to replicate it?

    We will wait for your response. Thank you!