Forms not saving correctly

  • Profile Image
    KellyDixon
    Asked on April 01, 2019 at 06:52 PM

    Hi,


    We have an issue when our forms are being emailed to the person who creates them - they are not saving correctly and half the form is cut off.


    But when I look in the submissions and re-forward it to them it is fine.


    Also, some information which is entered in is just not saving at all when converted to a pdf. 


    This is really time consuming and unnecessary. 


    Can you please advise. 


    Kelly. 

    kelly@zestcare.net.au

  • Profile Image
    EltonCris
    Answered on April 01, 2019 at 09:01 PM

    Are you referring to the autoresponder notification that does not contain all the form data? If yes, that only means the field variables on the autoresponder are incorrect, missing or outdated. The easiest way to fix this is to recreate your autoresponder so all the field variables will be regenerated. To do that delete the existing autoresponder and create a new one.

    With regards to the PDF, you can customize it in the PDF Editor. Guide: https://www.jotform.com/help/384-How-to-Customize-PDF-Submissions-Report

  • Profile Image
    KellyDixon
    Answered on April 01, 2019 at 10:55 PM

    Deleting and re-adding didn't work. 

  • Profile Image
    roneet
    Answered on April 01, 2019 at 11:57 PM

    May we know the Form URL so that we can have a look at it.

    This guide will help you to get the Form link:

    https://www.jotform.com/help/401-Where-to-Find-My-Form-URL

    Just to confirm your issue, when the user is submitting the Form, the Form is partially saved in the submission page and this partial information is sent via the Autoresponse email. The data is not complete in the email. However, when you are re-submitting the Form from the submission page, this time complete data is sent to the users via he AUtoresponse email. Am I correct?

    Please correct me if there are any missing details.

    Looking forward to your response.

    Thanks.