Not able to enable encryption in form. It is not accepting account password.

  • Profile Image
    stonewayfs
    Asked on April 02, 2019 at 09:47 AM

    I am definitely interested in becoming paid subscriber.  I put together basic data form. But I cannot get encryption enabled.  It keeps giving me password error. I know the password... just reset it.  Still won't let me encrypt.


  • Profile Image
    ashwin_d
    Answered on April 02, 2019 at 12:25 PM

    I am sorry for the trouble caused to you. Please note that you can enable encryption in your form of free account as well. 

    I did clone your form and I was able to enable encryption successfully. When you try to enable encryption in your form, you need to provide your account password. Are you sure that you are using correct account password? I would suggest you to please sign out from your account, sign in again and then try to enable encryption using the password used to login to your account.

    Do get back to us if the issue persists.

  • Profile Image
    stonewayfs
    Answered on April 08, 2019 at 02:17 PM

    I got the form to encrypt but now Jotform is not asking me for the key I downloaded.  Last week it let me see the information... I think it simply unencrypted the form... it definitely feels a little buggy.  Maybe it doesn't like browser?  Using upto date Chrome on a mac.


    Process: 

    1. Encrypt Form, input password.

    2. Auto create key

    3. Down load Key

    4. Upon loading submission upload key... It is not asking me to upload key

  • Profile Image
    stonewayfs
    Answered on April 08, 2019 at 02:19 PM

    Apologies, figured it out!! Flushed keys and re-uploaded key! Thanks