Create form with Using Template: Unable to get a template via European Server.

  • Profile Image
    compliancerocks
    Asked on April 02, 2019 at 11:17 AM

    I'm trying to create a quiz using the one question per page structure. I am trying to use a template and it is simply not loading. I need this to work ASAP.


    Thanks

  • Profile Image
    Alan_D
    Answered on April 02, 2019 at 01:40 PM

    Card forms are very suitable for your purpose. Please check our card form quiz templates.
    This is how you can use them.15542266241.png15542266542.png
    Can you please share which form didn't load?

  • Profile Image
    compliancerocks
    Answered on April 02, 2019 at 01:49 PM

    Yep, I know that's what I want - when I try and select any template I just get a spinning waiting wheel rather than it loading. Tried multiple browsers and still no joy...

  • Profile Image
    Alan_D
    Answered on April 02, 2019 at 03:22 PM

    I have cleaned your form cache and tried to get a template. I was able to do that. You can see this template in your trash box.15542327354.pngCan you try it again? If the issue still exists, can please send us your console report?
    How to get a console report from most common browsers?

  • Profile Image
    compliancerocks
    Answered on April 02, 2019 at 04:55 PM

    Still not working... 1554238485Screenshot 2019-04-02 at 21.54

  • Profile Image
    Alan_D
    Answered on April 02, 2019 at 06:42 PM

    I was able to reproduce the same issue. It should be about our European server. Please, use our main server(www.jotform.com) and try to get a template. It should work.

  • Profile Image
    compliancerocks
    Answered on April 02, 2019 at 06:44 PM

    My browser automatically redirects to the EU version - how can I stop this happening?

  • Profile Image
    jherwin
    Answered on April 02, 2019 at 09:49 PM

    Try using a different browser or clear your browser caches and cookies, that will clear your browsing history.

    Try to use these domains:
    https://www.jotform.com
    https://www.jotform.ca
    https://www.jotform.us

    Please give it a try and let us know how it goes.

  • Profile Image
    compliancerocks
    Answered on April 03, 2019 at 02:35 AM

    I've tried 2 different browsers (chrome and safari) and tried clearing caches and cookies, but as soon as I actually log back in, it redirects me to the european page again.


    Is the problem with your EU server a temporary one, or will I have to go and find another alternative away from Jotform?

  • Profile Image
    onurc
    Answered on April 03, 2019 at 04:21 AM

    EU domain issue has been resolved and should work properly right know.

    Thanks for your feedback, and please let us know if you have any question or feedback.

    Best,