Take a Photo Widget does not work on IOS devices

  • Profile Image
    cd_support
    Asked on April 03, 2019 at 09:09 AM

    Good morning.

    I am having an issue with the Take a Photo Widget. Whenever the user clicks on the green icon of the widget (lower right hand corner) using an iPad, it allows to take a picture but does not save it. What appears is just the text "photo" but no picture at all. 

  • Profile Image
    Victoria_K
    Answered on April 03, 2019 at 11:18 AM

    Thank you for reporting a problem. I am escalating a bug report ticket to our developers. As soon as the problem is resolved, we will let you know here. 

  • Profile Image
    hayk
    Answered on April 05, 2019 at 05:51 AM

    We are sorry for the inconvenience caused to you. We have updated the widget and the problem has been resolved. Please check out the widget once again and let us know if the issue persists. Thanks for reporting the issue.

    Regards,

    Widget Team

  • Profile Image
    cd_support
    Answered on April 09, 2019 at 08:13 AM

    Hi. The problem still persists. Fyi.

  • Profile Image
    hayk
    Answered on April 09, 2019 at 08:20 AM

    Hi. I don't have an Apple device in order to test it on the real device, but I tested your form on emulator and I was able to take a photo without any issue. I think the browser's cache doesn't allow to see the taken photo. Can you please clean your browser's cache or test in incognito (private) mode? I'll wait for your response. Thank you!

  • Profile Image
    cd_support
    Answered on April 09, 2019 at 09:20 AM

    You're right! Clearing the cache has solved the issue. Thanks a lot!

  • Profile Image
    hayk
    Answered on April 09, 2019 at 09:21 AM

    You are always welcome! I was glad to help!