Image Upload Preview: This causes the notification to not send properly if the file uploaded is larger than 4MB

  • Profile Image
    mikelnewman
    Asked on April 05, 2019 at 06:13 PM

    Hello,

    It is weird but out of all of my forms there is only one in which I am not receiving a notification email upon submission.  The autoresponder email works.  The software is fairly straightforward so I am 100% sure I have it set up correctly.

    I really need a resolution to this issue as it has created major delays in replying back to the submitter.  My work around for this issue has been to use the Jotform app so that way I can get instant notifications but this is really not my preferred method because I need to use a desktop respond.   

    UPDATE: I just cloned the form and tested it out and it seemed to work.  However, I've noticed that another form of mine does this same issue on occasion.  

    Does this mean anything to you or help provide any explanation to what is going on? Is it a Gmail issue perhaps, but that would be strange since it's working for most of my other forms.  

    Thanks!

  • Profile Image
    jherwin
    Answered on April 05, 2019 at 10:04 PM

    I see that all emails failed to send to the recipient listed in your notification. I changed the default sender to "noreply@formresponse.com", please test submit the form and see if it sends the notification now.

    If the issue persists, could you let us know if we can send a test submission to the form to test it from our end?

    We'll wait for your response.

  • Profile Image
    mikelnewman
    Answered on April 05, 2019 at 10:40 PM

    Just tested it and it did not work. You can try and test it on your end. 

  • Profile Image
    mikelnewman
    Answered on April 05, 2019 at 10:43 PM
    I just tested it and it didn’t work. You can test it yourself.
    Sent from my iPhone
    ...
  • Profile Image
    jherwin
    Answered on April 06, 2019 at 12:21 AM

    I test submitted your form twice and I was able to receive the notification. Can you please check and confirm if you also received my test submission?

    Also, our logs now show that the notification is sending successfully.

    Emails are also not on our bounce list so you should not have trouble receiving emails from jotform. What I suggest is to check the email with the domain "newmanfamilydentistry.com" and whitelist our IPs and domains to ensure that all the email from our part is not blocked.

    Guide: Whitelisting-JotForm-IP-Addresses-and-Domains

  • Profile Image
    mikelnewman
    Answered on April 06, 2019 at 08:35 AM

    I received all your test submissions. I tested again on my end but it didn’t work. Did you use this form, https://form.jotform.com/60213463341141


    The email I received says it was the clone and not the original. 

    Can you test the link above?

  • Profile Image
    jherwin
    Answered on April 06, 2019 at 10:25 AM

    Yes, that's the form I test submitted twice. I test submitted it again and it seems the emails are failing when you upload an image with large file size. The one causes the issue is the image upload preview widget, as you can see, I test submitted the form and uploaded the same image you're trying to upload and I was able to replicate the issue. However, when I submitted the form with a different image, the notification works as expected.

    I have now elevated this issue to the next level support so that they can investigate the problem. We will notify you here and on your email at once when a status update is available.

    Thank you for your understanding.

  • Profile Image
    mikelnewman
    Answered on April 06, 2019 at 11:11 AM

    The third submission didn’t go to email but the 4th did. 

    Thank you and keep me posted.