Revision History: 'Oops, unable to revert / reload page'

  • Profile Image
    Clintluna
    Asked on April 06, 2019 at 06:37 PM

    Hi somehow my form listed below got completely changed...I tried to revert it. Then there was an error that came up and said "oops, unable to revert / reload page" when I reloaded the page it looks way different from what it used to be.


    https://www.jotform.com/build/83616966031157#preview


  • Profile Image
    Clintluna
    Answered on April 06, 2019 at 10:36 PM

    Just checking back up on this question, it has happened to two of my forms now....and they haven't  been able to be restored. 

  • Profile Image
    Clintluna
    Answered on April 06, 2019 at 10:55 PM

    Here are the before and after pictures of what it looks like. You can see in the bottom pictures the fonts, text, everything is off. Also in the bottom picture the tabs are stacked and I want them how they were originally as shown in the first picture. The only thing wrong with the first picture now, is instead of the way the "Take Photo button looks now, it should look like the old custom version I had on there just a couple of days ago. Thanks.1554605438Screen Shot 2019-04-06 at 7.491554605459Screen Shot 2019-04-06 at 7.48

  • Profile Image
    Clintluna
    Answered on April 06, 2019 at 11:16 PM

    Also, the top picture is a preview of what it said it was going to restore this form to when I tried using that. And the bottom picture is how it actually came out to look after I hit restore. One I hit restore though, it said something like "unable to restore, try again" when I hit "try again / reload page" it came out nothing like how I had it before. Thanks.

  • Profile Image
    Clintluna
    Answered on April 06, 2019 at 11:25 PM

    Here's a picture of the error that comes up when I tried to use the revision history button.

    Now, it's just messing up my forms by hitting the revision history button (even if I hit "dismiss" at this error instead of "reload page". It seems many others are having issues with this as well.


    1554607374Screen Shot 2019-04-06 at 8.19

  • Profile Image
    Clintluna
    Answered on April 06, 2019 at 11:27 PM

    I'm in the process of launching my website this Monday, so I really need to get this figured out before then.

  • Profile Image
    Victoria_K
    Answered on April 07, 2019 at 10:34 AM

    Hello Clint, 

    I am very sorry for the trouble caused. It seems there is a problem with some of forms. I was checking my own forms and found one, where I can replicate the issue. A bug report is now submitted and our developers will work on it. Can you please provide the link to your other affected form? I am awaiting for your reply.

  • Profile Image
    Clintluna
    Answered on April 08, 2019 at 05:21 AM

    These forms so far I've found affected:

    https://www.jotform.com/build/83616966031157

    https://www.jotform.com/build/90445753007152

    https://www.jotform.com/build/90455976707167


    It's an urgent matter for me at this point, as I need to launch my business website by today. Please mark this as an Urgent matter. Thanks for understanding.


  • Profile Image
    Victoria_K
    Answered on April 08, 2019 at 06:41 AM

    I have now added the forms to ticket annotate. Bug report is marked as 'urgent', our developers are working on it. But, still we can not promise when this is fixed.

    Our sincerest apologies for the inconvenience.

  • Profile Image
    Clintluna
    Answered on April 08, 2019 at 05:20 PM

    Hi Victoria, thank you for marking that urgent. Yes, I know others on here that have recently had the same issue. 


    Can you update me when they have an approximate time this will be fixed? Every day I cannot use this is  a big financial loss for me. 


    Thank you.

  • Profile Image
    Mike
    Answered on April 08, 2019 at 07:31 PM

    Unfortunately, there is no ETA, but since the ticket is marked as urgent, the issue should be prioritized by our developers. We will get back to you immediately once we have any updates on this. 

  • Profile Image
    Clintluna
    Answered on April 09, 2019 at 05:10 AM

    This form is also messed up now when going in preview mode:


    https://www.jotform.com/build/82815789429171

  • Profile Image
    Victoria_K
    Answered on April 09, 2019 at 06:10 AM

    Unfortunately, the ticket is still being worked on. But, I have checked my own form, which produced same error for me earlier and it appears that I can now revert it. If you decide to try reverting your forms again, please make sure to clone them just in case.

  • Profile Image
    eugene
    Answered on April 09, 2019 at 06:42 AM

    Sorry for the inconveniences caused so far.

    I tried to revert your form:

    https://www.jotform.com/83616966031157

    And it's successfully reverted to the version you've specified.

    Can you try to revert your other affected forms and let us know if you experience the issue again?

  • Profile Image
    Clintluna
    Answered on April 09, 2019 at 07:43 AM

    Hi Eugene, thanks for the reply...it looks like the others were able to be reverted back to the previous versions as well. Will check them out more.


    Only thing that seems to have changed on them is that now the take picture button doesn't have the custom "Quick Pic & Save" look it used to have....attaching a picture of that:


    1554810195IMG_7407 - mobile 1.png

  • Profile Image
    Richie_P
    Answered on April 09, 2019 at 09:59 AM

    I have checked your form https://www.jotform.com/83616966031157 and I can view the quick pick button at my end.

    Can you please check your forms again and let us know if the issue still remains?

  • Profile Image
    Clintluna
    Answered on April 10, 2019 at 06:05 PM

    Hi Richie, 


    Thanks for your reply! Yes! It looks correct now! Thanks!!