Forms were working fine on my WordPress site until this evening.

  • Profile Image
    msnilknarf
    Asked on February 12, 2013 at 08:47 PM

    The form seems to be trying to load as there is a window at the bottom of the screen that says it is connecting to JotForm.  The loading "circle" continues for at least 30 - 45 seconds then stops and no form is displayed.  What is up?

    www.pdwn.org

    How do I provide a screenshot?

  • Profile Image
    webmasterphi
    Answered on February 12, 2013 at 09:24 PM

    Here's how to provide a screenshot:

    1) Go to the site you want to capture (for example: go to www.pwdn.org)

    2) From there, click the PRINT SCREEN (Prt SC) button on your keyboard.

    3) Paste the said image on a Paint Utility Software (example: MS PAINT)

    4) Save it as JPEG

    5) After you saved it as JPEG, upload it in a free image hosting site (example: postimage.org)
    **For you to get the HTML link, DIRECT LINK**

     

    6) Embed the said JPEG, here in JotForm Support page by clicking the picture icon in the toolbar
    **Paste the Direct Link Address to Image URL** 
    **Then CLICK INSERT** 

     

    That's how to upload a screenshot. With regards to the issue, I've visited your site but i can't find any JotForm Form there. Hope you can upload a screenshot.

  • Profile Image
    Welvin
    Answered on February 13, 2013 at 12:15 AM

    Hi,

    We are truly sorry for the inconveniences this may have caused. I have forwarded this to our Level 2 Support for futher investigations.

    We'll be updating you on this thread if we come up with updates. Thanks for your patience and understanding.