I have lost all the conditional programming from my form

  • Profile Image
    ashley_stevens
    Asked on April 11, 2019 at 01:42 AM
  • Profile Image
    BJoanna
    Answered on April 11, 2019 at 03:08 AM

    Sorry for the incontinence this may have caused you. I will report this issue to developers. We will inform you via this thread once this issue is resolved. 

    Please confirm that the issue is related to the form that is shared with your account - Melbourne Health Permit to Work

  • Profile Image
    ashley_stevens
    Answered on April 11, 2019 at 03:38 AM

    I've checked again and it's lost the conditions again.

     

    Sorry it's ok I managed to revert back to an old version and make the changes again.
    Sent from my iPhone
    ...

  • Profile Image
    ashwin_d
    Answered on April 11, 2019 at 06:15 AM

    I am glad to know that you solved this issue by reverting your form to an earlier revision. We have already reported this issue to our backend team to check what caused this issue.

  • Profile Image
    ashley_stevens
    Answered on April 11, 2019 at 06:18 AM

    Thanks i modified it again and it disappeared. I have just reverted back to the old version and are presently modifying it again but changing the condition slightly to see if it was how I was setting up the condition.

  • Profile Image
    Nick_So
    Answered on April 11, 2019 at 10:21 AM

    Thanks for update.

    We have already escalated this issue to backend team. We will get back to you with an update. Feel free to reach us in case you need any other help from our end.