Questions about Product Issues and Security

  • Profile Image
    dcombs44
    Asked on February 13, 2013 at 10:45 AM

    Just a few questions.

     

    1) If I embed a form as "Secure", how is it really secure if it's not embedded on a secure page? I also receive an email with all of the information on it, which further tells me it's not actually secure.

     

    2) I'm creating forms and trying to embed them, and it keeps saying that I've deleted the form that it's directing to, which isn't the case.  How do I fix this?

  • Profile Image
    moonzkie
    Answered on February 13, 2013 at 11:37 AM

    Hi,

    1. The secure forms are are used when transmitting sensitive data between a client to the server these datas are encrypted and therefore cannot be intercepted by a 3rd party.

    However, as for the email notification the data that will be sent will not be secured one. So, I would suggest you to edit the email composition and remove any sensitive informations.

    2. Can you please specify which form are you trying to embed and the URL where you are trying to embed it? for us to check further.

    Thank you.

  • Profile Image
    dcombs44
    Answered on February 13, 2013 at 11:42 AM

    Thanks. I'll edit the email and log into the server for the secure form submissions.

     

    Also, it looked like a logout/login helped the deleted form issue.  It seems to be there now.

  • Profile Image
    moonzkie
    Answered on February 13, 2013 at 11:45 AM

    That's great to hear. 

    Let us know if there's anything else that you require assistance with.