My forms will not load on website.

  • Profile Image
    maryslaton
    Asked on April 11, 2019 at 06:10 PM

    https://newcomersofeasternshore.com/

     

    Under "New Members", New Member Application" and "Activity Survey".

     

    Embedded using iframe method. Help! Giving a demo to my board soon. Plan to upgrade to Bronze when approved.

    Forms will not load.  Not the first time its happened.  Cleared histoy, closed tabs, rebooted. Brand new computer with plenty of RAM.



  • Profile Image
    Jed_C
    Answered on April 11, 2019 at 07:34 PM

    I found your form in the links below:

    https://newcomersofeasternshore.com/new-member-app-form

    https://newcomersofeasternshore.com/activity-group-signup

    Both forms as loaded in your site. Can you please confirm if you are still not able to view those forms?

    Here's what I see:

    1555025647form1.png

    1555025664form2.png

    Let us know if you have any questions or if you need further assistance. 

  • Profile Image
    maryslaton
    Answered on April 11, 2019 at 07:43 PM
    Both loaded and look fabulous. What was the problem? Something I can fix if it occurs in the future?
    Thanks so much for the quick response. Mary Pariseau Slaton
    Sent from Mail for Windows 10
    ________________________________
    ...
  • Profile Image
    Jed_C
    Answered on April 11, 2019 at 08:50 PM

    Probably a temporary issue on Jotform's server. You can just report it to us in case this happens again so we can immediately alert our dev team.

  • Profile Image
    maryslaton
    Answered on April 12, 2019 at 11:43 AM
    I just love you guys! SO responsive.
    Sent from Mail for Windows 10
    ________________________________
    ...