Link added on the form is not working

  • Profile Image
    KellyWeaver
    Asked on April 13, 2019 at 08:55 AM

    Hello!! can you look at this form:

    https://form.jotform.com/KellyWeaver/seniors


    We have some links (hyperlinks) that don't seem to be working. Look at these:

    2. Select Your Session Type:

    Click here for Senior Session Packages 

    and


    3. Pick location for those choosing Session 2 or 3
    Sessions 2 and 3 can be done at Highline or Main St. location and the entire location is used-both are best in the a.m. Note: Session 1 is only done at the Highline location (but only select areas from this location are used, see bottom of the senior locations link below for examples).
  • Profile Image
    Mike_G
    Answered on April 13, 2019 at 10:02 AM

    I have checked the links you indicated on your post in the form you linked and I see that the second one, under #3, is working. When I click that link, it redirects me to this website — http://www.kellyweaverphotography.com/location-choices/

    However, as for the first link, under #2, it appears that the issue was with how the hyperlink was created as I am being redirected to this link — http://kellyweaverphotography.com/seniors/senior-picture-pricing/ whenever I click that one.

    I checked the link on the builder page (clone version) and found that it lacks "www."

    1555164025t09_51_13.png

    The issue should be fixed after you include "www." to make the link http://www.kellyweaverphotography.com/seniors/senior-picture-pricing/

    If you have other questions or concerns, please do not hesitate to let us know.

  • Profile Image
    KellyWeaver
    Answered on April 13, 2019 at 12:43 PM
    thank you!! :)
    KELLY WEAVER
    www.kellyweaverphotography.com
    kellyweaver2@me.com
    720-201-0402
    ...