Unable to submit form

  • Profile Image
    FootballFederationSA
    Asked on April 14, 2019 at 08:49 PM

    HI,


    We currently use having issues with submitting jotforms.


    I created a new jotform back in October 2018, to change from our old format. However 95% of our users have no issues, however 5% do and are unable to submit the form due to an error. In the office we have tested the error out and have managed to duplicate the error when copying the text the user entered in each box.

    When clicking submit a red line flashes up, but disappears instantly so we are unable to read it.

    As I have previously mentioned this only happens for a few users, each have tried using different browsers however still get the same issue.

  • Profile Image
    Kiran
    Answered on April 15, 2019 at 03:04 AM

    I have tried sending a test submission to the form by pasting the copied value in the fields. I am unable to replicate the issue at my end and the form displayed the Thank you message without any issue. Could you check if the issue is being caused by any particular field since some of the fields are hidden on the form? Also, let us know if the form is embedded on any of your web pages and experiencing the issue.

    Thanks!