Form Conditions: Conditions missing from Form

  • Profile Image
    uemedhr
    Asked on April 15, 2019 at 10:10 PM

    Hi,

    We received reports from our user they didn't receive the email that was previously set in condition to them. And this was apparently been happening since last Friday.

    When we check on the settings, we noticed ALL our previous CONDITIONS are missing! can you guys check what's been going on? When the changes have been made? our whether its was a bug issue as none of us did any changes on the conditions


    Now we no choice but have to trace back and reconfigure again!




  • Profile Image
    roneet
    Answered on April 15, 2019 at 11:22 PM

    Could you please check the Form Revision history if you have all the changes there, you can revert the changes from the Revision history.

    15553848271.PNG

    Please refer to this guide for more information:

    https://www.jotform.com/help/294-How-to-View-Form-Revision-History

    Let us know if you have further questions. If still unable to find those conditions then revert us we would escalate it to our development team.

    Thanks.

  • Profile Image
    uemedhr
    Answered on April 16, 2019 at 09:26 PM

    Hi Roneet,


    As I mentioned previously, this happened last Friday. Previously it was working fine. No modifications were done on April up to yesterday after ALL our CONDITIONS are mysteriously been deleted from your system and luckily we cloned the form a few months back for testing purposes and we are able we have to add back ALL the conditions back, one-by-one! 

    AND FYI now we are having another issue whereby  the Field values are not transferring to Text field this is urgent and weed need you to fix ASAP

    1555464378Capture-Error field.PNG

    1555464173Capture-Revision.PNG

  • Profile Image
    roneet
    Answered on April 16, 2019 at 11:06 PM

    I have moved your next concern to a separate thread:

    https://www.jotform.com/answers/1795486

    I have already escalated to our development team regarding the Form conditions that were lost. Do you still need assistance on this or you have already added all the conditions in your Form?

    Thanks.